Results 1 to 6 of 6

Thread: problem in my wireless connection

  1. #1
    Join Date
    Jul 2012
    Beans
    4

    problem in my wireless connection

    Hi,
    First i'm sorry for my english not well .

    I 'm new user , and use ubuntu 12.04 ... i have a problem in my wireless connection
    I use realtek rtl8187 usb wireless to access router ..
    in windows i don't have any problem and internet is perfect .. but in ubuntu it's very bad
    slow connection , and every 3 or 4 min connection disconnect and reconnect after 5 min or i must restart ( /etc/init.d/networking restart ) and after 3 or 4 min disconnect again

    can any body help me please

  2. #2
    Join Date
    Jul 2012
    Beans
    4

    Re: problem in my wireless connection

    any help plz !

  3. #3
    Join Date
    Jul 2012
    Beans
    4

    Re: problem in my wireless connection

    66 views and no replies

  4. #4
    Join Date
    Oct 2007
    Location
    Northeast Ohio
    Beans
    19
    Distro
    Kubuntu

    Re: problem in my wireless connection

    Sorry I can't help, but FWIW I have the same issue. Slows down and drops packets every few minutes, then it seems to catch up and reset and work properly for a minute or two, then the same thing over and over. Frustrating.

  5. #5
    Join Date
    Jul 2010
    Beans
    99

    Re: problem in my wireless connection

    Have you tried system settings/additional drivers to check for proprietary drivers?

  6. #6
    Join Date
    Jul 2012
    Beans
    4

    Re: problem in my wireless connection

    no drivers available

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •