I have an Acer Aspire 4741 with 2Gb RAM laptop with Windows 7 installed by manufacturer. I've never had any experience with Linux, but been interested for a while.

I decided to try Lubuntu but don't want to dump Win7 just yet, so:
1. I downloaded Lubuntu 12.04 x86 32-bit ISO and burned a Live CD
2. I tried a Live session, all's fine except for WiFi issue
3. Tried "Install Lubuntu within Windows 7, choose OS on boot" from within Live session, clicked "Next" and the screen turned black saying "Process terminated code [15]" or something, then telling me to eject CD and press [Enter] to restart and install. I think it should be asking me for which partition to use, not sure.
4. I press Enter, it restarted and... I boot into Win7

So I figured, maybe I need to install from outside Live session, so I tried again, but same thing happenned.
I tried browsing my hard drive in case it's already installed but not available during boot menu, but no trace of Lubuntu whatsoever.

Checked the MD5SUM but it's OK, CHKDSK was also OK.
Tried searching the forum for something like this but couldn't find it, or maybe I was searching the wrong place?
Anyway, can anyone help? Don't know what else to do.