Hi again, I just ran the command again, straight after boot. Looks a bit cleaner, but the problem is still there.


Code:
Jul  7 10:25:35 sbl NetworkManager[933]: <info> wpa_supplicant started
Jul  7 10:25:35 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: starting -> ready
Jul  7 10:25:35 sbl NetworkManager[933]: <info> (wlan0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Jul  7 10:25:35 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: ready -> inactive
Jul  7 10:25:35 sbl kernel: [    3.754694] rtl8192c_common: Loading firmware file rtlwifi/rtl8192cfw.bin
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) starting connection 'Fullrate'
Jul  7 10:25:37 sbl NetworkManager[933]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jul  7 10:25:37 sbl NetworkManager[933]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0/wireless): connection 'Fullrate' requires no security.  No secrets needed.
Jul  7 10:25:37 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jul  7 10:25:37 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: inactive -> scanning
Jul  7 10:25:38 sbl wpa_supplicant[1100]: Trying to authenticate with 00:19:cb:e7:09:c5 (SSID='Fullrate' freq=2437 MHz)
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul  7 10:25:38 sbl wpa_supplicant[1100]: Trying to associate with 00:19:cb:e7:09:c5 (SSID='Fullrate' freq=2437 MHz)
Jul  7 10:25:38 sbl kernel: [    6.701202] wlan0: authenticate with 00:19:cb:e7:09:c5 (try 1)
Jul  7 10:25:38 sbl kernel: [    6.702782] wlan0: authenticated
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: authenticating -> associating
Jul  7 10:25:38 sbl kernel: [    6.723063] wlan0: associate with 00:19:cb:e7:09:c5 (try 1)
Jul  7 10:25:38 sbl wpa_supplicant[1100]: Associated with 00:19:cb:e7:09:c5
Jul  7 10:25:38 sbl wpa_supplicant[1100]: CTRL-EVENT-CONNECTED - Connection to 00:19:cb:e7:09:c5 completed (auth) [id=0 id_str=]
Jul  7 10:25:38 sbl kernel: [    6.729084] wlan0: RX AssocResp from 00:19:cb:e7:09:c5 (capab=0x461 status=0 aid=1)
Jul  7 10:25:38 sbl kernel: [    6.729086] wlan0: associated
Jul  7 10:25:38 sbl kernel: [    6.729567] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): supplicant interface state: associating -> completed
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'Fullrate'.
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): DHCPv4 state changed nbi -> preinit
Jul  7 10:25:38 sbl dhclient: Listening on LPF/wlan0/7c:e9:d3:f3:b0:e7
Jul  7 10:25:38 sbl dhclient: Sending on   LPF/wlan0/7c:e9:d3:f3:b0:e7
Jul  7 10:25:38 sbl dhclient: DHCPREQUEST of 192.168.1.37 on wlan0 to 255.255.255.255 port 67
Jul  7 10:25:38 sbl NetworkManager[933]: <info> (wlan0): DHCPv4 state changed preinit -> reboot
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Configure Commit) scheduled...
Jul  7 10:25:38 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) started...
Jul  7 10:25:38 sbl avahi-daemon[950]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.1.37.
Jul  7 10:25:38 sbl avahi-daemon[950]: New relevant interface wlan0.IPv4 for mDNS.
Jul  7 10:25:38 sbl avahi-daemon[950]: Registering new address record for 192.168.1.37 on wlan0.IPv4.
Jul  7 10:25:39 sbl avahi-daemon[950]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::7ee9:d3ff:fef3:b0e7.
Jul  7 10:25:39 sbl avahi-daemon[950]: New relevant interface wlan0.IPv6 for mDNS.
Jul  7 10:25:39 sbl avahi-daemon[950]: Registering new address record for fe80::7ee9:d3ff:fef3:b0e7 on wlan0.*.
Jul  7 10:25:39 sbl NetworkManager[933]: <info> (wlan0): writing resolv.conf to /sbin/resolvconf
Jul  7 10:25:39 sbl NetworkManager[933]: <info> (wlan0): device state change: ip-config -> activated (reason 'none') [70 100 0]
Jul  7 10:25:39 sbl NetworkManager[933]: <info> Policy set 'Fullrate' (wlan0) as default for IPv4 routing and DNS.
Jul  7 10:25:39 sbl NetworkManager[933]: <info> Activation (wlan0) successful, device activated.
Jul  7 10:25:39 sbl NetworkManager[933]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) complete.
Jul  7 10:25:39 sbl kernel: [    7.981961] input: Integrated Camera as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.6/1-1.6:1.0/input/input12
Jul  7 10:25:48 sbl kernel: [   16.755733] wlan0: no IPv6 routers present