Results 1 to 3 of 3

Thread: Booting from Live disc "Failed to get gpio IRQ"

  1. #1
    Join Date
    Aug 2017
    Beans
    1

    Booting from Live disc "Failed to get gpio IRQ"

    I'm trying to set up a dual boot on an HP Laptop with a 1tb hard drive and an AMD FX 9800P APU. I successfully created the live disc and I boot into the menu where it asks you if you want to try Ubuntu without installing, install Ubuntu, etc. whenever i select either of the first two options there is a error message that pops up "[ 5.422243] amd_gpio AMD0030:00: Failed to get gpio IRQ"
    I've done a little bit of searching and haven't come up with a clear answer. If anyone has run into this before or could offer some advice that would be much appreciated

  2. #2
    Join Date
    Sep 2017
    Beans
    1

    Re: Booting from Live disc "Failed to get gpio IRQ"

    I ran into same failure with hp envy x360 AMD CPU. Tried CentOS minimal failed again with booting into black screen

    We may need new AMD BIOS if Linux release no changes in recent time

  3. #3
    Join Date
    Jun 2010
    Location
    Underneath!
    Beans
    388
    Distro
    Xubuntu Development Release

    Re: Booting from Live disc "Failed to get gpio IRQ"

    GNU / Linux Being a newbie is no excuse for being lazy! I'm only exuding positive energy, And Always Learning Something. IRC'in Freenode #ubuntu / sary SSHin' with mosh



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •