Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 63

Thread: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

  1. #41
    Join Date
    May 2012
    Beans
    8

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    done. but changed to /etc/modprobe.d | grep iwl. response was iwl.conf. The iwl was in bold.

  2. #42
    Join Date
    May 2012
    Beans
    8

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    rebooted and same issue: will not connect.

    Ran :
    Code:
    gksudo gedit /etc/modprobe.d/iwl.conf
    the following text was in box:

    [CODE]options iwlwifi 11n_disable=1[CODE]


    A question: should the gedit command have been [CODE] gksudo gedit /etc/modprobe.d/iwlwifi.conf [CODE]

    With the iwl.conf changed to iwlwifi.conf?
    Last edited by pauleskey; May 13th, 2013 at 05:54 PM.

  3. #43
    Join Date
    May 2012
    Beans
    8

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Thanks. Problem is resolved. I used gedit and pasted

    Code:
    options iwlwifi bt_coex_active=0
    Connects after numerous reboots and is a very fast connection. No unintended consequences as of yet. Please let me know if you think this may cause problems down the line.... Thanks again. I appreciate it.

  4. #44
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,808
    Distro
    Ubuntu Development Release

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    changed to /etc/modprobe.d | grep iwl. response was iwl.conf. The iwl was in bold.
    Perfect!
    A question: should the gedit command have been gksudo gedit /etc/modprobe.d/iwlwifi.conf
    It makes no difference. The system reads the contents of the file and not the title, in this instance. The title simply makes it easier for us, the users, to find and understand.
    Please let me know if you think this may cause problems down the line
    Not at all. Whatever works!

    Glad it's working.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  5. #45
    Join Date
    Sep 2013
    Beans
    1

    Post Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Hi all,
    I have recently been looking over the information here and have found some information that will most likely solve this problem temporarily, but i need some assistance making this work on start up. Here is some code in which i typed in to make this whole wifi problem do the equivalent of restarting itself:

    Code:
    sudo rmmod iwldvm
    sudo rmmod iwlwifi
    sudo modprobe iwlwifi bt_coex_active=0
    This does the equivalent of restarting the wifi process, including the addition of some coding that chili555 wrote up. If someone could please post a method on how to make this automatically happen.

    That is all I have for you today.

    Good luck, and please reply with the method to automate this process.

    Zig

  6. #46
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,808
    Distro
    Ubuntu Development Release

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Here ya go, Zig:
    Code:
    sudo -i
    echo "options iwlwifi bt_coex_active=0" >> /etc/modprobe.d/iwlwifi.conf
    exit
    That's it.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #47
    Join Date
    Oct 2013
    Beans
    7

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Hi all, I don't know if its okay to post on an old thread but since i'm having the same card and the same problem I thought I could do it.

    I can't connect wireless, it does recognize the signal and i enter the key but does not connect.
    I have read and tried all and every step you guys have given with no luck.

    Am i doing something wrong?

    doblehache@Hectoribio:~$ lspci -nn | grep 0280
    02:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N + WiMAX 6150 [8086:0885] (rev 67)
    doblehache@Hectoribio:~$ uname -r
    3.8.0-31-generic
    doblehache@Hectoribio:~$ arch
    x86_64

  8. #48
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,808
    Distro
    Ubuntu Development Release

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Quote Originally Posted by Hector_J._Herrera View Post
    Hi all, I don't know if its okay to post on an old thread but since i'm having the same card and the same problem I thought I could do it.

    I can't connect wireless, it does recognize the signal and i enter the key but does not connect.
    I have read and tried all and every step you guys have given with no luck.

    Am i doing something wrong?
    Let's see:
    Code:
    cat /etc/modprobe.d/iwlwifi.conf
    dmesg | grep -e iwl -e wlan
    nm-tool
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  9. #49
    Join Date
    Oct 2013
    Beans
    7

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    Thanks, here you go:

    doblehache@Hectoribio:~$ cat /etc/modprobe.d/iwlwifi.conf
    options iwlwifi bt_coex_active=0
    options iwlwifi bt_coex_active=N
    options iwlwifi bt_coex_active=0
    options iwlwifi 11n_disable=1
    doblehache@Hectoribio:~$ dmesg | grep -e iwl -e wlan
    [ 8.771592] iwlwifi 0000:02:00.0: irq 52 for MSI/MSI-X
    [ 8.902058] iwlwifi 0000:02:00.0: loaded firmware version 41.28.5.1 build 33926
    [ 10.365801] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUG disabled
    [ 10.365806] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUGFS enabled
    [ 10.365808] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TRACING enabled
    [ 10.365810] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TESTMODE enabled
    [ 10.365812] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_P2P disabled
    [ 10.365815] iwlwifi 0000:02:00.0: Detected Intel(R) Centrino(R) Wireless-N + WiMAX 6150 BGN, REV=0x84
    [ 10.365877] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 10.572913] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
    [ 15.596580] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 15.596735] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [ 15.877736] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 15.877888] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [ 16.085708] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 16.086988] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    [ 7094.229110] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 7094.229868] iwlwifi 0000:02:00.0: Radio type=0x1-0x2-0x0
    [ 7094.436599] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    doblehache@Hectoribio:~$ nm-tool

    NetworkManager Tool

    State: connected (global)

    - Device: eth0 [Wired connection 2] -------------------------------------------
    Type: Wired
    Driver: atl1c
    State: connected
    Default: yes
    HW Address: 54:04:A6:45:92:EE

    Capabilities:
    Carrier Detect: yes
    Speed: 100 Mb/s

    Wired Properties
    Carrier: on

    IPv4 Settings:
    Address: 192.168.1.78
    Prefix: 24 (255.255.255.0)
    Gateway: 192.168.1.254

    DNS: 192.168.1.254


    - Device: wlan0 ----------------------------------------------------------------
    Type: 802.11 WiFi
    Driver: iwlwifi
    State: disconnected
    Default: no
    HW Address: 40:25:C2:8C:E5:E4

    Capabilities:

    Wireless Properties
    WEP Encryption: yes
    WPA Encryption: yes
    WPA2 Encryption: yes

    Wireless Access Points


    - Device: wmx0 -----------------------------------------------------------------
    Type: Wired
    Driver: i2400m_usb
    State: unavailable
    Default: no
    HW Address: 644A:65:AD:CC

    Capabilities:
    Carrier Detect: yes

    Wired Properties
    Carrier: off

  10. #50
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,808
    Distro
    Ubuntu Development Release

    Re: Centrino Wireless-N + WiMAX 6150 recognizes Wifi but doesn't connect

    doblehache@Hectoribio:~$ cat /etc/modprobe.d/iwlwifi.conf
    options iwlwifi bt_coex_active=0
    options iwlwifi bt_coex_active=N
    options iwlwifi bt_coex_active=0
    options iwlwifi 11n_disable=1
    Wow! That's a busy file! Please do:
    Code:
    gksudo gedit /etc/modprobe.d/iwlwifi.conf
    Change the file to read:
    Code:
    options iwlwifi 11n_disable=1
    Proofread, save and close gedit. Detach the ethernet, reboot and let us have your report, including:
    Code:
    dmesg | grep iwl
    rfkill list all
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •