Results 1 to 3 of 3

Thread: Is unity compatible with Beryl?

  1. #1
    Join Date
    May 2012
    Beans
    54

    Post Is unity compatible with Beryl?

    I've been thinking about installing beryl. However, I want to know if it works with unity. Also, what's it like?

  2. #2
    Join Date
    Apr 2007
    Beans
    521

    Re: Is unity compatible with Beryl?

    As far as I know Beryl is discontinued. It was merged to Compiz a few years ago. And Unity works with compiz...

  3. #3
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Is unity compatible with Beryl?

    INdeed Beryl hasn't existed for years now, it was mertged back with Compiz. And Unity already uses Compiz (or rather runs on top of it as a Compiz plugin).

    So you already have all the stuff Beryl had, plus some more and loads of better stability.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •