Results 1 to 1 of 1

Thread: network-manager not starting on boot

  1. #1
    Join Date
    Jan 2006
    Location
    Glenpool
    Beans
    15

    network-manager not starting on boot

    I recently installed 12.04 on my mac and it works AWESOME. Ran for a couple of days well no problems at all.

    However, something changed after installing nfs-common. I installed virtualbox and vagrant which required nfs-common. Apprently somewhere in there it changed something, and I don't know what.

    Now when I boot it doesn't get network settings at all so it takes about 2 minutes to boot where it only took 13 seconds before (Love SSD). When it boots up at first I have no internet at all.

    However, once I run `sudo service network-manager start` all my network bits startup and I am on my way doing what I do. Is there a way to make sure this turns on, and I no longer have the odd boot issue?

    EDIT SOLVED:
    I solved the issue. My `/etc/network/interfaces` file was malformed. Once I fixed it wireless started working again.
    Last edited by percent20; June 25th, 2012 at 02:04 AM. Reason: Solved issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •