Results 1 to 4 of 4

Thread: rpm to deb convert error

  1. #1
    Join Date
    Jun 2012
    Beans
    1

    rpm to deb convert error

    hi.. all

    I am a new user of linux, I had install ubuntustudio 12.04. I am trying to install a rpm file in ubuntustudio but it giving me a error as follow:

    Warning: Skipping conversion of scripts in package "NAME OF PACKAGE": postinst postrm prerm
    Warning: Use the --scripts parameter to include the scripts.
    Unpacking of 'PACKAGE NAME.rpm' failed at /usr/share/perl5/Alien/Package/Rpm.pm line 168.



    if anyone know please help
    thanks

    ravi

  2. #2
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: rpm to deb convert error

    Which package are you trying to install?

    Alien should only really be used as a very last resort, if you let us know what you are trying to install we can probably come up with a better solution.
    Cheesemill

  3. #3
    Join Date
    Jul 2011
    Beans
    2

    Re: rpm to deb convert error

    I tried the following --
    alien -k --script RealPlayerGOLD11.rpm

    Here are the results --
    Unpacking of 'RealPlayer11GOLD.rpm' failed at /usr/share/perl5/Alien/Package/Rpm.pm line 168.


    Any answers?

    Keith D. Lee

  4. #4
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: rpm to deb convert error

    If you can do without the Gold version then there is a .deb file for RealPlayer 11 on their website:

    http://uk.real.com/realplayer/other-versions
    Cheesemill

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •