Results 1 to 2 of 2

Thread: No Boot with More than 1 Stick of RAM

  1. #1
    Join Date
    Feb 2009
    Lubuntu 11.10 Oneiric Ocelot

    Exclamation No Boot with More than 1 Stick of RAM

    Hi all,

    I recently started experiencing some issues with a lightly-upgraded AcerPower FH running Lubuntu 12.04. I had swapped out the original single 512MB memory stick with a pair of 1GB sticks (which passed Memtest+), and that all worked out pretty well for a while.

    Then after almost a couple months, the system stopped booting past the BIOS screen. When I pressed the power button, the screen would either show the Acer logo and then stay white with fans at full blast OR the case LEDS would light up (with fans), then everything would shut down for a few seconds, then it would reboot by itself and exhibit the same behavior as before.

    At first I thought the issue was a bad power supply. So one brand new Corsair PSU later (along with pulling the CMOS battery just for good measure), the issue didn't go away. So I pulled one of the RAM sticks, and lo and behold, the system booted fully. So just a bad RAM stick, right? But when I swapped the two sticks, it still booted, so I don't think that one of the sticks is at fault.

    The mobo's RAM limit is 2GB, so I should be all set and good. I've seen stranger things, so I'm not ruling anything out (even software?). So, is there anyway I can the system to boot with two RAM sticks?
    The best problem solvers on the Forums aren't always the IT admins or developers. They're often just normal users who are really good at using Google.
    Linux User Number: 486707 Ubuntu User Number: 26531

  2. #2
    Join Date
    Jan 2008
    queensland, australia
    Ubuntu 16.04 Xenial Xerus

    Re: No Boot with More than 1 Stick of RAM

    Silly question but did you check that a stick worked in both slots?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts