Results 1 to 1 of 1

Thread: Gnome-Tweak-tool crashing!!!

  1. #1
    Join Date
    Nov 2006
    Location
    Ventura County
    Beans
    69
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Gnome-Tweak-tool crashing!!!

    I have two monitors and I recently did the updates for Ubuntu 12.04. Now my theme is all messed up. When I try to run gnome-tweak-tool it crashes. When I run it from the terminal I get:
    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1431:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1431:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1431:24: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1431:26: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1491:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1492:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1492:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1492:24: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1492:26: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1540:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1541:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1599:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1621:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1628:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1647:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1673:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1697:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1721:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1745:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1754:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1766:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1777:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1849:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1850:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1912:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1919:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1923:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1924:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1939:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1940:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1971:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2005:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2006:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2012:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2028:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2040:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2042:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2066:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2068:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2106:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2107:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2120:4: Junk at end of value

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2138:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2139:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2144:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2147:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2163:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2164:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2169:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2172:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2199:25: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2199:28: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2202:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2217:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2222:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2222:16: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2222:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2222:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2225:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2229:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2252:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2252:16: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2252:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2252:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2253:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2254:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2268:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2283:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2289:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2301:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2301:16: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2301:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2301:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2302:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2308:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2320:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2320:16: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2320:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2320:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2321:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2326:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2327:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2348:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2366:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2384:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2410:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2410:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2410:25: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2410:28: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2425:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2430:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2430:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2430:25: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2430:28: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2442:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2442:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2442:25: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2442:28: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2451:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2451:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2451:25: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2451:28: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2480:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2482:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2487:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2541:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2542:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2545:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2545:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2545:26: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2545:29: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2557:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2577:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:11:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:13:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:32:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:34:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:55:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:57:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:71:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:71:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:74:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:85:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:85:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:87:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:91:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:91:23: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:93:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: gnome-panel.css:99:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:5:18: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:5:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:6:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:12:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:20:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:29:21: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:31:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:41:27: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: nautilus.css:63:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:8:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:9:14: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:25:19: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:27:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:43:26: Junk at end of value

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:56:20: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:56:22: Not using units is deprecated. Assuming 'px'.

    (gnome-tweak-tool:3333): Gtk-WARNING **: Theme parsing error: unity.css:57:18: Not using units is deprecated. Assuming 'px'.
    WARNING : Error detecting shell
    Traceback (most recent call last):
    File "/usr/lib/python2.7/dist-packages/gtweak/tweaks/tweak_shell_extensions.py", line 149, in __init__
    shell = GnomeShellFactory().get_shell()
    File "/usr/lib/python2.7/dist-packages/gtweak/utils.py", line 38, in getinstance
    instances[cls] = cls()
    File "/usr/lib/python2.7/dist-packages/gtweak/gshellwrapper.py", line 143, in __init__
    proxy = _ShellProxy()
    File "/usr/lib/python2.7/dist-packages/gtweak/gshellwrapper.py", line 44, in __init__
    result, output = self.proxy.Eval('(s)', js)
    File "/usr/lib/python2.7/dist-packages/gi/overrides/Gio.py", line 148, in __call__
    kwargs.get('flags', 0), kwargs.get('timeout', -1), None)
    File "/usr/lib/python2.7/dist-packages/gi/types.py", line 43, in function
    return info.invoke(*args, **kwargs)
    GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnkn own: The name org.gnome.Shell was not provided by any .service files
    WARNING : Shell not running
    Traceback (most recent call last):
    File "/usr/lib/python2.7/dist-packages/gtweak/tweaks/tweak_shell.py", line 59, in __init__
    self._shell = GnomeShellFactory().get_shell()
    File "/usr/lib/python2.7/dist-packages/gtweak/utils.py", line 38, in getinstance
    instances[cls] = cls()
    File "/usr/lib/python2.7/dist-packages/gtweak/gshellwrapper.py", line 143, in __init__
    proxy = _ShellProxy()
    File "/usr/lib/python2.7/dist-packages/gtweak/gshellwrapper.py", line 44, in __init__
    result, output = self.proxy.Eval('(s)', js)
    File "/usr/lib/python2.7/dist-packages/gi/overrides/Gio.py", line 148, in __call__
    kwargs.get('flags', 0), kwargs.get('timeout', -1), None)
    File "/usr/lib/python2.7/dist-packages/gi/types.py", line 43, in function
    return info.invoke(*args, **kwargs)
    GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnkn own: The name org.gnome.Shell was not provided by any .service files
    WARNING : Could not list shell extensions
    Traceback (most recent call last):
    File "/usr/lib/python2.7/dist-packages/gtweak/tweaks/tweak_shell.py", line 64, in __init__
    extensions = self._shell.list_extensions()
    AttributeError: ShellThemeTweak instance has no attribute '_shell'
    Traceback (most recent call last):
    File "/usr/bin/gnome-tweak-tool", line 76, in <module>
    MainWindow()
    File "/usr/lib/python2.7/dist-packages/gtweak/mainwindow.py", line 44, in __init__
    model)
    File "/usr/lib/python2.7/dist-packages/gtweak/tweakview.py", line 40, in __init__
    self._model.load_tweaks()
    File "/usr/lib/python2.7/dist-packages/gtweak/tweakmodel.py", line 135, in load_tweaks
    mods = __import__("gtweak.tweaks", globals(), locals(), tweak_files, 0)
    File "/usr/lib/python2.7/dist-packages/gtweak/tweaks/tweak_shell.py", line 236, in <module>
    GSettingsSwitchTweak("org.gnome.settings-daemon.plugins.power", "lid-close-suspend-with-external-monitor"),
    File "/usr/lib/python2.7/dist-packages/gtweak/widgets.py", line 116, in __init__
    _GSettingsTweak.__init__(self, schema_name, key_name, **options)
    File "/usr/lib/python2.7/dist-packages/gtweak/widgets.py", line 105, in __init__
    options.get("summary",self.settings.schema_get_sum mary(key_name)),
    File "/usr/lib/python2.7/dist-packages/gtweak/gsettings.py", line 122, in schema_get_summary
    return self._schema._schema[key]["summary"]
    KeyError: 'lid-close-suspend-with-external-monitor'
    I am not really sure how to fix this any suggestions?
    Last edited by DeltaFee; June 20th, 2012 at 09:29 PM.
    Windows 7, mmmmmmmmmmmm. A Virus D'uh!
    :-

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •