Results 1 to 7 of 7

Thread: Unable to Update

  1. #1

    Unable to Update

    When I go to update my 12.04, I get this error:

    An unresolvable problem occurred while initializing the package information.

    Please report this bug against the 'update-manager' package and include the following error message:

    'E:Encountered a section with no Package: header, Eroblem with MergeList /var/lib/apt/lists/extras.ubuntu.com_ubuntu_dists_precise_main_i18n_T ranslation-en, E:The package lists or status file could not be parsed or opened.'
    What's the best way to resolve this issue?
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  2. #2
    Join Date
    Aug 2011
    Beans
    25

    Re: Unable to Update

    Hi Sef,

    If you want to update, and update manager will not work for you, you can burn a liveCD on a CD-RW and use that to update

    I have done this before, just pick UPDATE TO UBUNTU 12.04

    From the Ubuntu website, there is a alternate install which involves downloading a .iso file, making a virtual CD and using that to update

    Hope this helps

    Arielxgbarton
    Last edited by Arielxgbarton; June 20th, 2012 at 04:03 PM. Reason: I said there was no need to back up. ALWAYS BACK UP

  3. #3
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Beans
    1,359
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Unable to Update

    Someone correct me if I'm wrong, but I think the first thing to do is try deleting (or moving) the old lists and then running the update again:
    Code:
    sudo mv /var/lib/apt/lists /var/lib/apt/lists.old
    sudo apt-get update

  4. #4
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Beans
    1,359
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Unable to Update

    If it's the dpkg status file, and not the lists, you can try replacing the status file with a backup. Someone detailed that here: http://askubuntu.com/a/5175

  5. #5
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Unable to Update

    Quote Originally Posted by kanikilu View Post
    Someone correct me if I'm wrong, but I think the first thing to do is try deleting (or moving) the old lists and then running the update again:
    Code:
    sudo mv /var/lib/apt/lists /var/lib/apt/lists.old
    sudo apt-get update
    That would be the fix. Someone on IRC ran into that the other day.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #6

    Re: Unable to Update

    That would be the fix. Someone on IRC ran into that the other day.
    It was. Thank you kanikilu.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  7. #7
    Join Date
    Jan 2012
    Location
    New Zealand
    Beans
    14
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Unable to Update

    Have had probs with downloader the last couple of days.

    ran

    sudo greg@greg-HP-Compaq-dx2200-MT:~$
    greg@greg-HP-Compaq-dx2200-MT:~$ sudo mv /var/lib/apt/lists /var/lib/apt/lists.old
    mv: cannot stat `/var/lib/apt/lists': No such file or directory
    greg@greg-HP-Compaq-dx2200-MT:~$ sudo apt-get update
    did a full update good
    Some one must have fix the prob

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •