Results 1 to 3 of 3

Thread: Do do I install OpenCascade in Ubuntu?

  1. #1
    Join Date
    Jul 2006
    Beans
    Hidden!

    Do do I install OpenCascade in Ubuntu?

    Open Cascade is being used by FreeCAD, but the most current version of FreeCAD is still using OCE 6.5.0.

    How do I compile, or otherwise install, OCE in Ubuntu?

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Do do I install OpenCascade in Ubuntu?

    opencascade is in the ubuntu archive, do you need it newer than 6.5.0 ?

    http://sourceforge.net/apps/mediawik...=CompileOnUnix
    Last edited by dino99; July 5th, 2012 at 05:44 PM.

  3. #3
    Join Date
    Jul 2006
    Beans
    Hidden!

    Re: Do do I install OpenCascade in Ubuntu?

    Yes, I need something newer than 6.5.0. I'm having problems with OpenCascade 6.5.0, and for the moment, the only solution is to update.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •