Results 1 to 3 of 3

Thread: Evolution problem since Samba update

  1. #1
    Join Date
    Sep 2007

    Evolution problem since Samba update

    I'm using Xubuntu 12.04 64bit.

    Since this morning I have a problem with Evolution mail. If I run it I can view emails in different folders fine but if for example I try to expunge the trash folder, it locks up requiring a Kill. Same thing if I try to send mail or receive mail.

    It could be coincidence but this morning the following upgrades were carried out:

    If I use Task Manager, what I see is lots of lines of:
    /usr/lib/gvfs/gvfsd-smb --spawner :1.9 /org/gtk/gvfs/exec_spaw/?
    where ? is a number

    My limited understanding tells me that gvfs and Samba are connected to perhaps this is a clue.

    Each time I restart Evolution and try again these increase but do not die when I kill evolution.

    I've tried starting evolution with --debug=File but file is created but never contains anything.

    I've tried starting evolution via gdb to get a back trace (I Ctrl-C once evolution has locked up then do backtrace) - but it does not mean much to me:

    Thread 1 (Thread 0x7ffff7fb19c0 (LWP 3148)):
    #0 0x00007ffff5c2db03 in poll () from /lib/x86_64-linux-gnu/
    #1 0x00007ffff2b07de0 in ?? () from /lib/x86_64-linux-gnu/
    #2 0x00007ffff2b06ccd in ?? () from /lib/x86_64-linux-gnu/
    #3 0x00007ffff2af1c05 in ?? () from /lib/x86_64-linux-gnu/
    #4 0x00007ffff2af2ca2 in ?? () from /lib/x86_64-linux-gnu/
    #5 0x00007ffff2f58e6a in ?? ()
    from /usr/lib/x86_64-linux-gnu/
    #6 0x00007ffff74da797 in ?? () from /usr/lib/
    #7 0x00007ffff74da8b5 in ?? () from /usr/lib/
    #8 0x00007ffff74da261 in ?? () from /usr/lib/
    ---Type <return> to continue, or q <return> to quit---
    #9 0x00007ffff5f4bd53 in g_main_dispatch (context=0x651f50)
    at /build/buildd/glib2.0-2.32.3/./glib/gmain.c:2539
    #10 g_main_context_dispatch (context=0x651f50)
    at /build/buildd/glib2.0-2.32.3/./glib/gmain.c:3075
    #11 0x00007ffff5f4c0a0 in g_main_context_iterate (dispatch=1,
    block=<optimized out>, context=0x651f50, self=<optimized out>)
    at /build/buildd/glib2.0-2.32.3/./glib/gmain.c:3146
    #12 g_main_context_iterate (context=0x651f50, block=<optimized out>,
    dispatch=1, self=<optimized out>)
    at /build/buildd/glib2.0-2.32.3/./glib/gmain.c:3083
    #13 0x00007ffff5f4c49a in g_main_loop_run (loop=0xce8100)
    at /build/buildd/glib2.0-2.32.3/./glib/gmain.c:3340
    #14 0x00007ffff691132d in gtk_main ()
    from /usr/lib/x86_64-linux-gnu/
    #15 0x0000000000401ff2 in main ()

    I have no idea what to try next. Providing I do not try to send/receive or empty the trash, all works in Evolution.

    Can anyone suggest something to try?
    Many thanks

  2. #2
    Join Date
    Sep 2007

    Re: Evolution problem since Samba update

    No suggestions??

  3. #3
    Join Date
    Sep 2007

    Re: Evolution problem since Samba update

    I've managed to track the problem down to gnome-keyring-daemon. If I do gnome-keyring-daemon -r then it is replaced, asks for my password and then all is well with evolution. What I don't yet understand is why I have to do this perhaps 80% of the times I log in...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts