Results 1 to 4 of 4

Thread: Backlight doesn't turn off

Hybrid View

  1. #1
    Join Date
    Oct 2011

    Backlight doesn't turn off

    Hi, I have one and a half problems concerning my monitor. First, suddenly, since yesterday afternoon, my screen stopped turning off after the 10 minute timeout I had set. Specifically, Ubuntu 12.04 stopped feeding signal, making the screen go black, but the backlight continued being turned on. If I wait 30 minutes, moving the mouse takes me to the lock screen, as it should. Has anyone encountered something similar? I didn't do any weird configuration lately. The last thing I did (don't know if it's related) is installed Eclipse SDK and the Android SDK. I have nvidia proprietary drivers installed for GTS450.

    A minor issue (not annoying at all, just makes me wonder) is that Ubuntu recognizes my 23" Philips 236VLA Monitor as a laptop screen. Full resolution is available (1920x1080) but it just makes me wonder. This however happened from the beginning and I dont think it's related to my main problem.

  2. #2
    Join Date
    Oct 2011

    Re: Backlight doesn't turn off


  3. #3
    Join Date
    Apr 2012

    Re: Backlight doesn't turn off - monitor does not powersave

    Installed two systems, different Nvidia cards, and the same dell 24 inch monitors. The monitors used to power off after they reached the time limit, now they go to screen saver, and then to black, but the power on the monitor is still on, it is not in power save mode (still hot to the touch on top).

    12.04 server with xbuntu desktop and xfce

    Tried it in both Xfce and Xbuntu logins... doesnt matter.

    I do have

    xfce4-power-manager and xfce4-power-manager-plugins and xfce4-power-manager-data installed (in synaptic package manager).

    On one system I also installed gnome-power-manager (but I didn't really expect that to work as I don't have gnome installed).

    Monitors used to power off fine in 11.10 and 10.04 (although I had endless problems with raid drives dropping which are fixed in 12.04).

    Any help out there?


  4. #4
    Join Date
    Oct 2012

    Same problem solved on Dell E6410

    Last edited by eorz; October 17th, 2012 at 10:42 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts