Results 1 to 2 of 2

Thread: Cannot install BOINC

  1. #1
    Join Date
    Sep 2007
    Kubuntu 6.10 Edgy

    Cannot install BOINC

    Hello all,

    I try to install BOINC trough synaptic in linux mint 13, which is based on ubuntu 12.04.

    I run both MATE and cinnamon version in virtualboxes. When i try to install BOINC it tells me (French-speaking system):

    W: Échec de la récupération de ... _amd64.deb
    404 Not Found [IP : 80]

    W: Échec de la récupération de ... 5_i386.deb
    404 Not Found [IP : 80]

    A bit of history:

    I installed mint 13 MATE. I installed BOINC. When i clicked on "join a project" it quitted. I found no solution to the problem and wiped the HD to install ubuntu 12.04. I installed BOINC and it works. I want to install mint and BOINC on mint. I tested a mint 13 cinnamon on a virtualbox and tried to install it. Got the error message. Downloaded the installer from the BOINC site but it didn't work out. Tried mint 13 MATE and the installation via synaptic gave the same error message.

    Note taht when i tried MATE first, i had abuggy BOINC installed. Now, with the smae MATE iso it doesn't install the two mentioned files. Does it mean the files were buggy and the repositories are being fixed ?

    Thanks in advance to whoever will take time to answer me. I got zero answers on the mint forums.
    Last edited by Artificial Intelligence; June 15th, 2012 at 04:14 PM. Reason: added prefix

  2. #2
    Join Date
    Oct 2004
    Denmark - Scandinavia
    Ubuntu 18.04 Bionic Beaver

    Re: Cannot install BOINC

    Moved to Other OS/Distro Talk.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |

    Try elementary OS -


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts