Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Removal of KDE (Kubuntu?) not working.

  1. #11
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Removal of KDE (Kubuntu?) not working.

    Very odd- run

    Code:
    sudo apt-get purge libunity6
    You mention you want to use Gnome shell- to install that run

    Code:
    sudo apt-get install gnome-shell

  2. #12
    Join Date
    Jul 2011
    Beans
    8

    Re: Removal of KDE (Kubuntu?) not working.

    Quote Originally Posted by cortman View Post
    Very odd- run

    Code:
    sudo apt-get purge libunity6
    You mention you want to use Gnome shell- to install that run

    Code:
    sudo apt-get install gnome-shell
    The first command seems not to have done much, the second on the other hand did install GNOME which is weird because I tried it before but it didn't get installed then...

    The KDE apps are still not removed...

  3. #13
    Join Date
    Oct 2011
    Location
    ZZ9 Plural Z Alpha
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Removal of KDE (Kubuntu?) not working.

    Quote Originally Posted by Skerps View Post
    The first command seems not to have done much, the second on the other hand did install GNOME which is weird because I tried it before but it didn't get installed then...

    The KDE apps are still not removed...
    Did it actually remove libunity6?
    If so, run the big remove command again.
    If not, please post error output.

  4. #14
    Join Date
    Jul 2011
    Beans
    8

    Re: Removal of KDE (Kubuntu?) not working.

    Quote Originally Posted by cortman View Post
    Did it actually remove libunity6?
    If so, run the big remove command again.
    If not, please post error output.
    I did remove something, if I try the big command to remove all of KDE the error stays the same.

    A rerun of you command gave me this:

    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Virtual packages like 'libunity6' can't be removed
    0 upgraded, 0 newly installed, 0 to remove and 49 not upgraded.
    I don't know for sure if:

    Code:
    Virtual packages like 'libunity6' can't be removed
    was said the first time I ran the command.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •