Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: When I start compiz, I can't move windows around anymore.

  1. #11
    Join Date
    Oct 2008
    Location
    Ottawa, Canada
    Beans
    809
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: When I start compiz, I can't move windows around anymore.

    Code:
    sudo ppa-purge ppa:vanvugt/compiz-preproposed
    husband@wife$ make sandwich
    Permission denied
    husband@wife$ sudo make sandwich

  2. #12
    Join Date
    Feb 2011
    Beans
    410

    Re: When I start compiz, I can't move windows around anymore.

    Quote Originally Posted by LewisTM View Post
    FIXED!
    I have been waiting so long for that, this just made my day.
    Code:
    sudo add-apt-repository ppa:vanvugt/compiz-preproposed
    sudo apt-get update
    sudo apt-get upgrade
    And logout/login
    You have no idea how excited this post made me, Oh to finally go back to the cube...
    What I'm dealin' with:
    HP Pavilion G6-1D60US, dual booted: Ubuntu 16.04 64bit, & Windows 7 Home Premium 64bit, 640 gig HDD, 4 gig RAM

  3. #13
    Join Date
    Feb 2011
    Beans
    410

    Re: When I start compiz, I can't move windows around anymore.

    Quote Originally Posted by LewisTM View Post
    ... or not.
    As seems to be the tradition with Compiz, every time they fix a bug another one appears. Reminds me of Whac-A-Mole.
    This time I get white menus and random freezes.
    Use at your own risk.
    Or not.....

    I found the whack-a-mole especially amusing (It's funny cause its true)
    What I'm dealin' with:
    HP Pavilion G6-1D60US, dual booted: Ubuntu 16.04 64bit, & Windows 7 Home Premium 64bit, 640 gig HDD, 4 gig RAM

  4. #14
    Join Date
    Apr 2009
    Beans
    2

    Re: When I start compiz, I can't move windows around anymore.

    Thanks LewisTM for all the instructions, I now have Compiz working in my Ubuntu Studio 12.10

  5. #15
    Join Date
    Jul 2007
    Beans
    3

    Re: When I start compiz, I can't move windows around anymore.

    Quote Originally Posted by LewisTM View Post
    Make sure compiz-gnome is installed.
    Then in ccsm (CompizConfig Settings Manager) enable Window Decoration along with Window Move, Place, Resize and Composite.
    In Window Decoration settings, use this command:
    Code:
    gtk-window-decorator --replace
    That should fix everything.

    Cheers!
    OK!
    Fiddling with Window Decoration didn't give me back moving window abilities .... but:
    In CCSM, "Move Window" plugin is in section "Window Management", while "Window Decoration" plugin is in section "Effects"!

    Hoorray, one step closer to "the perfect desktop" - thanks villmools :5
    Last edited by pgradone; November 3rd, 2013 at 09:15 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •