Results 1 to 1 of 1

Thread: Unable to backup some files?

  1. #1
    Join Date
    Jun 2012

    Unable to backup some files?

    EDIT: Well, i couldn't quite figure out what to do to fix this issue for myself, but i did go about backing up another way. I ended up using Remastersys and backed up my hard drive to a live iso. I guess problem solved for me. If anyone cares to still answer the original question for myself and the other general newbies, please feel free. Curiosity still has half of me on this one anyways. Thanks for anyone who took a look at this for me!

    Today i tried to do a full system backup (i mean the file-system, so the contents of the whole hard drive minus music). Everything seemed to backup smoothly aside from a handful of files, which i presume are owned by root. These files are:


    Presuming these are owned by root, how do i go about backing up the whole hard drive, including these files, with the standard backup application? Run it as root? and how would i go about doing that?

    My second question is, say i break my system and have to do a clean install and then restore my previous backup of ubuntu 12.04 to it to bring everything back to previous order, would i have to have these files, or is this over-lookable, or should i just back up only the home folder and forger about a full file-system backup? What would happen if i just restore the file-system backup as is without these skipped files included to a new system?

    Thanks in advance. Hopefully someone can clear this up, as im totally lost here haha. Sorry for the small novel of text
    Last edited by alexpalka23; June 12th, 2012 at 09:12 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts