Results 1 to 4 of 4

Thread: Jetway 1,5HGz

  1. #1
    Join Date
    Jan 2012
    Beans
    18

    Jetway 1,5HGz

    About 4-5 years ago I assembled a Jetway 1.5GHz desktop specifically for someone to use Skype. I am posting in this section to see if anyone else is using Ubuntu on this type of hardware ?

    However since about version 9 (is that when Pulseaudio appeared ?) it has been unusable.

    Pulseaudio is grabbing over 30% of the cpu which cannot be right and no amount of fixing has made any difference.

    I am not alone, there seems to be thousands of people with Pulse problems but equally there must be many who have no problems.

    I would really like to get to the bottom of this before I despair and buy an old WIndos box.

  2. #2
    Join Date
    Apr 2011
    Beans
    12

    Re: Jetway 1,5HGz

    What kind of processor, VIA? Desktop environment? These are not efficient for running a heavy desktop environment. Try LXDE or other lightweight DE.

  3. #3
    Join Date
    Jan 2012
    Beans
    18

    Re: Jetway 1,5HGz

    Sorry I've not got access to the machine to get detailed specs. I think it is a Via process but I should check.

    It has always run a straight install of Ubuntu which I guess means gnome.

    The issue doesn't seem to be the desktop demands but more that pulseaudio is grabbing a third of the CPU.

  4. #4
    Join Date
    Jun 2007
    Beans
    13,316

    Re: Jetway 1,5HGz

    Pulse has been used since Ubuntu 8.04. Lubuntu doesn't use it though, so try installing that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •