Results 1 to 2 of 2

Thread: EasyCAP in Ubuntu 12.04 LTS

  1. #1
    Join Date
    Nov 2011
    Beans
    66

    EasyCAP in Ubuntu 12.04 LTS

    Hi all,

    On reading various mixed messages concerning EasyCAP, I can't find anything with respect to EasyCAP's functionality in Ubuntu 12.04 LTS. What are your experiences (if any)?

    tnob

  2. #2
    Join Date
    Mar 2011
    Beans
    4
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: EasyCAP in Ubuntu 12.04 LTS

    At least partly working for me, I need to test more to confirm how well it is working. Haven't tried audio yet. It looked promising at first plug-in, the easycap driver is in the kernel and it loaded, however all the viewing apps I tried froze until I applied the "bars=0" easycap kernel module option described here:
    http://jared-oberhaus-tech-notes.blo...untu-1110.html

    Create a file: /etc/modprobe.d/easycap.conf
    Add:
    options easycap bars=0
    Also mentioned there, using v4l2-ctl (from the v4l-utils package) to set the input channel so that the device will work with other apps that don't allow you to change the input channel:
    v4l2-ctl -d /dev/video0 -i 0
    On my device, 0 and 1 are for composite and 5 is for s-video input.

    This at least works for me now with composite input:
    Code:
    mplayer tv:// -tv driver=v4l2:width=720:height=480:outfmt=uyvy:norm=NTSC_M:device=/dev/video0:input=1:fps=25 -vo sdl -nosound
    I have this device (from lsusb):
    ID 05e1:0408 Syntek Semiconductor Co., Ltd STK1160 Video Capture Device
    Last edited by vapor216; June 20th, 2012 at 01:05 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •