Results 1 to 2 of 2

Thread: Laptop not suspending

  1. #1
    Join Date
    Sep 2007

    Laptop not suspending

    I just installed Ubuntu 12.04 a couple of a days ago. I love it. However, I can't seem to make my laptop suspend (either by pressing suspend in the upper right dropdown menu or closing the laptop). Additionally when i try to suspend my laptop, the screen goes black, and I can't get anything to show up despite what I press. I've tried using the following method with no results:

    Additionally, I've tried running Ubuntu with ATI/AMD drivers and without and both produce the same results.

    Here are my system details:

    HP Pavillion dv6
    ATI/AMD proprietary FGLRX Graphics driver
    Ubuntu 12.04 64-bit
    AMD Phenom(tm) II N930 Quad-Core Processor × 4

    I have ATI Catalyst Control Center installed.

    Graphics in system detail show VESA: RS880M and experience standard.

    Any help is appreciated!

  2. #2
    Join Date
    Sep 2007

    Re: Laptop not suspending


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts