Results 1 to 3 of 3

Thread: can't broadcast on cam4

  1. #1
    Join Date
    Jun 2012

    Angry can't broadcast on cam4

    my computer is a HP pavilion dv6000 and i'm runing ubuntu 12.04

    so here's my problem... when i try to broadcast on cam4 nothing happen except loading, my mac is working on other website... so i went to flash player setting, but everything in order and still nothing change, i tried to open firefox whit terminal and here's the message that i got:

    (flash-player-properties:21159): Gtk-CRITICAL **: IA__gtk_widget_set_sensitive: assertion `GTK_IS_WIDGET (widget)' failed

    i'm kind of lost of what i.m supposed to do
    thank for your help,

  2. #2
    Join Date
    Jun 2008
    Vancouver Canada
    Xubuntu 14.04 Trusty Tahr

    Re: can't broadcast on cam4

    Welcome to the forum, poz1985.

    There have been a number of bug reports for this.

    A fix was proposed for 11.10.

    I'm looking at a few links, but my skills are limited.
    Last edited by hansdown; June 2nd, 2012 at 05:10 AM.
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  3. #3
    Join Date
    Oct 2009
    Massachusetts, US

    Re: can't broadcast on cam4

    Install Google Chrome - I tried and and can broadcast no problem on cam4 !

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts