Results 1 to 5 of 5

Thread: Gnome-shell option in LightDM

  1. #1
    Join Date
    Apr 2012
    Location
    Western Australia
    Beans
    53
    Distro
    Ubuntu 12.04 Precise Pangolin

    Gnome-shell option in LightDM

    I previously had gnome-shell installed, but removed it when I thought I'd stick with Unity. Now I've decided to give it another shot using some extensions, however I don't have the option for it when I log out and click the ubuntu logo to change DE. I have tried restarting to make sure it's nothing stupid like that. I have the option for GNOME Classic, and there is no gnome-shell.desktop file in /usr/share/xsessions

    Does anybody have any ideas on how I can fix this? I'm new to Ubuntu/Linux, so not sure what to try from here.

  2. #2
    Join Date
    Jul 2008
    Beans
    2,825

    Re: Gnome-shell option in LightDM

    Just go into your Synaptic Package or what ever you may use and do a search under gnome. You will find the Desk top environment there.

  3. #3
    Join Date
    Apr 2012
    Location
    Western Australia
    Beans
    53
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gnome-shell option in LightDM

    I've tried reinstalled gnome-shell via both the Software Centre and Synaptic, with the same result.

  4. #4
    Join Date
    Sep 2005
    Beans
    16

    Re: Gnome-shell option in LightDM

    Package name is "gnome-shell". Pretty hefty download with all dependencies (170 MB if it was never installed). No further action needed, install package, log out, log back in and from the option next to the username/password login select gnome as your user-session.

  5. #5
    Join Date
    Jul 2008
    Beans
    2,825

    Re: Gnome-shell option in LightDM

    You can install with this as well.

    Code:
    sudo apt-get install gnome-shell

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •