Page 13 of 17 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 164

Thread: Humble Bundle V is now out

  1. #121
    Join Date
    Sep 2009
    Location
    England
    Beans
    31
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Humble Bundle V is now out

    Quote Originally Posted by thatguruguy View Post
    You are correct that all of these issues are OpenGL issues. Am I correct that that you installed the 302.07 driver manually? You may want to purge it and try giving nvidia-current another go, since it's been updated to 295.49 in the past week or so. You may have to have the precise-updates repository enabled to get 295.49.
    Yeah I installed 302.07 manually. I took your advice and removed it then installed nvidia-current-updates from the repository. That's sorted the problem.

    Now I just need to sort the Limbo sound issue. For some reason Amnesia completely froze my machine but I can live with that.

  2. #122
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Humble Bundle V is now out

    Quote Originally Posted by SingingBush View Post
    Yeah I installed 302.07 manually. I took your advice and removed it then installed nvidia-current-updates from the repository. That's sorted the problem.

    Now I just need to sort the Limbo sound issue. For some reason Amnesia completely froze my machine but I can live with that.
    I'm glad that your problems are on the way to being resolved. You may want to run Limbo from the command line and post the output here to see if it's possible to fix the sound issue.

    I've noticed that on my computer, restarting the X-server by using the key combination of alt+print screen+K will restore sound to Limbo when I've lost it.

  3. #123
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Humble Bundle V is now out

    Quote Originally Posted by spike_ismael View Post
    The promt is telling you that dont have access to the the path "/home/hannes/games/Bastion/Content/720p/PlayerBase.pkg"

    Solve it typing in shell:

    "sudo chmod -R 777 /home/hannes/games/Bastion/"
    It's not a good idea to give world writable permissions to a folder in your home directory.

    The default permissions of 755 should suffice.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #124
    Join Date
    May 2010
    Beans
    219

    Re: Humble Bundle V is now out

    I bought Bastion and used the USC to download it. Just yesterday, I noticed an update for it so they certainly are keeping it updated, hopefully fixing problems people have.
    One other thing, I noticed the update had a size of over 1GB. I noticed a similar problem with Steel Storm, where an update seems to consist of the majority of the actual game. I can imagine Canonical would want to clear up this problem, as I don't think they want everyone downloading 5GB from them every time there's a Psychonauts update.

  5. #125
    Join Date
    Jul 2011
    Location
    canada
    Beans
    2
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: Humble Bundle V is now out

    Quote Originally Posted by isaacj87 View Post
    Personally, I've had the best success when I installed the games to my home folder. I was able to get Bastion and LIMBO to work only after installing them to my home folder.

    I only installed Amnesia via USC; for the other games, I downloaded their individual installation files.

    For Limbo, I got it to work by using the latest Wine version (i.e. not the one that comes packaged with it). I downloaded the Windows installation file for Limbo; ran the installer with Wine; installed dx9 via winetricks (like you mentioned in your post); and changed one of the dx9 libraries via winecfg. The dx9 lib I changed was d3dx9_43. I set it to "native, builtin."
    Thanks very much for the suggestions! I will give this a try.

  6. #126
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Humble Bundle V is now out

    Quote Originally Posted by Sofox View Post
    I bought Bastion and used the USC to download it. Just yesterday, I noticed an update for it so they certainly are keeping it updated, hopefully fixing problems people have.
    One other thing, I noticed the update had a size of over 1GB. I noticed a similar problem with Steel Storm, where an update seems to consist of the majority of the actual game. I can imagine Canonical would want to clear up this problem, as I don't think they want everyone downloading 5GB from them every time there's a Psychonauts update.
    I don't think there are any diff patches - you would have to download the updated deb and install it after each update.

    I could be completely wrong, of course.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  7. #127
    Join Date
    May 2009
    Beans
    37
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Humble Bundle V is now out

    Just chatted with one of the HIB5 guys, Adam M, about the update for Limbo ('Linux version'). He said the appropriate people are working on it and to sit tight for a while.

    Me: I was wondering if there's any more news on a Limbo update for Linux to fix the sound issues?
    Adam M: I don't have any news, just the knowledge that the bugs have been reported and a patch should be forthcoming
    Adam M: Unfortunately I have no clue as to the timeline (soon I hope)
    Me: got it, so just sit tight
    Adam M:
    Yep (or hope a savvy Linux user creates a quickfix)
    Adam M: There may be one that I'm not aware of
    Adam M:
    Some of the issues are dependencies missing or weirdness with the wine wrapper
    That's the conversation with some chit-chat cut out.
    Last edited by Am Elder; June 7th, 2012 at 12:35 AM.

  8. #128
    Join Date
    Sep 2007
    Location
    Warsaw, Poland
    Beans
    629
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Question Re: Humble Bundle V is now out

    Great deal. I am trying out the games now, and they all great.

    I only have one problem. Sword and Sorcery EP crashes right after it starts. Does any one have a similair problem?

    Here's the log:

    Info: Start loading music system
    Info: Done loading music system
    Info: Capy:riverAudio::initialise() OK!
    Info: FMOD Memory: current load: 58971, max: 67779
    Info: Capy:riverGraphics::initScreen() OK!
    Info: Capy:riverGraphics::initialise() OK!
    Info: Capy:riverGraphics2d::initialise() OK!
    Info: SpriteManager::initialise() OK!
    Info: EntityManager::initialise() OK!
    Info: FontManager::initialise() OK!
    Info: ParticleManager::initialise() OK!
    Info: LuaManager::initialise() OK!
    Info: OpenGL version: 4.2.11627 Compatibility Profile Context
    Info: OpenGL vendor: ATI Technologies Inc.
    Info: Renderer: AMD Radeon HD 6520G
    Info: OpenGL Texture: 2048 x 2048
    Info: Current Resolution: 1366 x 768 (fullscreen)
    Info: Mipmapping: enabled
    Info: Engine::initialise() ok!
    Info: game date time: Thu Jun 7 12:26:19 2012
    Info: switchScene: titlescreen
    Error: FMOD Event System update error! (81) This command failed because System::init or System::setDriver was not called.
    Info: Loading scene: /opt/swordandsworcery/bin/../res/scenes/titlescreen
    Error: FMOD Event System update error! (81) This command failed because System::init or System::setDriver was not called.
    Last edited by hotweiss; June 7th, 2012 at 11:39 AM.

  9. #129
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Humble Bundle V is now out

    Quote Originally Posted by hotweiss View Post
    Great deal. I am trying out the games now, and they all great.

    I only have one problem. Sword and Sorcery EP crashes right after it starts. Does any one have a similair problem?

    Here's the log:
    Did you install it through the Ubuntu Software Center (from the Download for Ubuntu link), or straight from the Humble Bundle site?

  10. #130
    Join Date
    Dec 2007
    Beans
    13

    Re: Humble Bundle V is now out

    So I ran some code that updated my Ubuntu Software Center to include Bastion. But now when i try to download and install i get this error message:

    bastion: Depends: libc6 (>= 2.9) but 2.13-0ubuntu13.1 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.5.2-8ubuntu4 is to be installed
    Depends: libstdc++6 (>= 4.1.1) but 4.5.2-8ubuntu4 is to be installed
    Depends: libtxc-dxtn-s2tc0 but it is not going to be installed

    Anyone know a fix? thanks.

    Also when I try to install LIMBO i get this error:
    limbo: Depends: limbo-bin (= 1.0-0ubuntu4) but 1.0-0ubuntu4 is to be installed


    I'm using Natty by the way. 11.04
    Do these games only work with the latest Ubuntu? Is that my issue?
    Last edited by hoboghost; June 7th, 2012 at 08:49 PM.

Page 13 of 17 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •