Results 1 to 6 of 6

Thread: Splash screen chnage after KDE installation

  1. #1
    Join Date
    May 2012
    Beans
    3

    Question Splash screen chnage after KDE installation

    I installed Ubuntu 12.04.
    I also installed KDE4.8.
    I changed my display manger to kDM and afterwards I changed it back to lightDM (Ubuntu default).
    Command:
    sudo dpkg-reconfigure lightdm

    Now when I am booting the machine, it is still showing the splash screens of KDE, although afterwards it goes to Unity log-on screen as expected. Same thing happens at shut-down or log-off - it shows splash screens of KDE.

    PS:
    This is the first time I am starting any thread at any public technology forum, so please forgive me if my question is silly or already answered. Please guide me to the right thread if it is already answered.

  2. #2
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,556
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Splash screen chnage after KDE installation

    The boot screen has changed to that of Kubuntu's. To change back to that of Ubuntu's, type this command:
    Code:
    sudo update-alternatives --config default.plymouth
    then choose the choice ubuntu.logo. For example, if the choice for ubuntu.logo is 0, then type 0 and Enter.

  3. #3
    Join Date
    May 2012
    Beans
    3

    Re: Splash screen chnage after KDE installation

    Thanks a ton for your quick reply!
    I used the command:

    sudo update-alternatives --config default.plymouth
    After using the command I made the changes as suggested by you.
    After the changes I can see the selection like this:

    Selection Path Priority Status
    ---------------------------------------------------------------------------------------------------------------------------------------------------
    0 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 auto mode
    1 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 manual mode
    * 2 /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth 100 manual mode

    But, still same problem persists!!!
    Thanks!

  4. #4
    Join Date
    Aug 2010
    Location
    cloud;)
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Splash screen chnage after KDE installation

    Quote Originally Posted by nikhil14 View Post
    Thanks a ton for your quick reply!
    I used the command:

    sudo update-alternatives --config default.plymouth
    After using the command I made the changes as suggested by you.
    After the changes I can see the selection like this:

    Selection Path Priority Status
    ---------------------------------------------------------------------------------------------------------------------------------------------------
    0 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 auto mode
    1 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 manual mode
    * 2 /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth 100 manual mode

    But, still same problem persists!!!
    Thanks!
    I dono if this works,but it has always worked for me.
    =>go to synaptic manager.
    =>search for kubuntu plymouth,kde-plymouth or something similar until u find it ,or else you can even just search plymouth .
    =>select the plymouth theme of kubuntu n remove it.(you can add it anytime later.)..
    =>hope this work for u too.
    regards
    -thomas

  5. #5
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,556
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Splash screen chnage after KDE installation

    Quote Originally Posted by nikhil14 View Post
    Thanks a ton for your quick reply!
    I used the command:

    sudo update-alternatives --config default.plymouth
    After using the command I made the changes as suggested by you.
    After the changes I can see the selection like this:

    Selection Path Priority Status
    ---------------------------------------------------------------------------------------------------------------------------------------------------
    0 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 auto mode
    1 /lib/plymouth/themes/kubuntu-logo/kubuntu-logo.plymouth 150 manual mode
    * 2 /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth 100 manual mode

    But, still same problem persists!!!
    Thanks!
    Forgot an extra command to apply your changes:
    Code:
    sudo update-initramfs -u

  6. #6
    Join Date
    May 2012
    Beans
    3

    Re: Splash screen chnage after KDE installation

    Quote Originally Posted by zombifier25 View Post
    Forgot an extra command to apply your changes:
    Code:
    sudo update-initramfs -u
    Thank you, zombifier25!
    That worked out just fine....

    I am sure I will enjoy this cup of Ubuntu!!!
    Thanks!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •