Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Chrome Won't Start

  1. #1
    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Beans
    299
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Exclamation Chrome Won't Start

    When I try to open Google Chrome, the icon pulses for a bit, then just stops and nothing happens. When I try to open it from the terminal, I get:
    Code:
    Segmentation fault (core dumped)
    Has anybody had this problem/knows how to fix it?

    Thanks,
    DG
    I'm really looking forward to Ubuntu 13.04 Raring Ringtail! Are you?

  2. #2
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,439
    Distro
    Ubuntu

    Re: Chrome Won't Start

    Sounds like a bad install. Completely remove Chrome and then do a fresh install.
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  3. #3
    Join Date
    Mar 2011
    Location
    Indianapolis, IN
    Beans
    299
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Chrome Won't Start

    Code:
    thomas@Thomas-HP-Mini-5101:~$ sudo apt-get purge google-chrome
    [sudo] password for thomas: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Virtual packages like 'google-chrome' can't be removed
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    thomas@Thomas-HP-Mini-5101:~$
    I'm really looking forward to Ubuntu 13.04 Raring Ringtail! Are you?

  4. #4
    Join Date
    Dec 2007
    Beans
    11,378

    Re: Chrome Won't Start

    Why do you have this:
    Virtual packages like 'google-chrome' can't be removed ???

  5. #5
    Join Date
    Aug 2009
    Beans
    367

    Re: Chrome Won't Start

    did you install it from the software center?

    try to remove it while in the software center.

  6. #6
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,439
    Distro
    Ubuntu

    Re: Chrome Won't Start

    Also check for broken packages from the package manager.
    broken packages.png
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  7. #7
    Join Date
    Jun 2012
    Beans
    4

    Lightbulb Re: Chrome Won't Start

    try
    Code:
    sudo apt-get purge google-chrome-stable
    for download off website
    or
    Code:
    sudo apt-get purge google-chrome-beta
    for beta users
    or
    Code:
    sudo apt-get purge google-chrome-unstable
    for the unstable version

    then download and install chrome again (id go for stable if i were you) and try running it then

    hope this helps,



    jeddi00

  8. #8
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,439
    Distro
    Ubuntu

    Re: Chrome Won't Start

    Quote Originally Posted by doppel.ganger View Post
    When I try to open Google Chrome, the icon pulses for a bit, then just stops and nothing happens. When I try to open it from the terminal, I get:
    Code:
    Segmentation fault (core dumped)
    Has anybody had this problem/knows how to fix it?

    Thanks,
    DG
    You posted this 4 weeks ago, did you ever get this problem fixed. And if so mark this thread solved. And let us know how you fixed it so it can help others.
    Information on my Main laptop. Information on my small laptop Dell 11 3000
    Using a Asus 3632QM laptop with 8gig RAM, 250 SSD.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  9. #9
    Join Date
    Nov 2012
    Beans
    3

    Re: Chrome Won't Start

    To remove chrome you might try :
    Code:
    sudo apt-get purge google-chrome-stable
    For me, removing chrome and installing didn't solve the problem, I would still get the Segmentation Fault error.
    Last edited by francoeurdavid; November 15th, 2012 at 03:45 PM.

  10. #10
    monkeybrain2012 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Oct 2012
    Beans
    874

    Re: Chrome Won't Start

    Quote Originally Posted by holycow131415 View Post
    did you install it from the software center?

    try to remove it while in the software center.
    Chrome is not in the software centre.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •