Results 1 to 2 of 2

Thread: Media Applications Do Not Run

  1. #1
    Join Date
    May 2012

    Media Applications Do Not Run

    My Audacity Can Not Run. It Shows Many Of These:

    [31mERROR:JackAudioDriver:rocessGraphAsyncMaster: Process error [0m,

    Ardour Shows:

    Alsa Connection Changed.

    And Something About Alsa Graphics Change.

    Sweep Just Does Not Run.

    Openshot Does Not Run.

    Many Others Do Not Run.

    Audacious And Gnome Player Do Not Play Anything Sometimes.

    I Tried To Completely Remove Jack And These Applications With Synaptic And Re-Install Them, But They Still Do Not Run.

    What The Hell Can I Do?

    Updates Do Not Fix Anything.

    I Tried To Manually Remove Configuration Files And All Stuff (I Fixed Akonadi Server In This Way) But All These Applications Still Do Not Work.

    Is There An Application To Diagnose And Fix Ubuntu, Lubuntu, Etc. Without Restoring The Whole System To The Original Point?

    Thanks For Your Answers.

  2. #2
    Join Date
    Oct 2008
    Down Under
    Xubuntu 12.10 Quantal Quetzal

    Re: Media Applications Do Not Run

    Have you installed lubuntu restricted extras.
    sudo apt-get install lubuntu-restricted-extras
    These two manuals give good advice for solving sound problems:

    Sound Troubleshooting Guide
    (by Lkjoel and Wildmanne39)

    Sound Troubleshooting Procedure
    (by Mark Rijckenberg)

    You may want to install pavucontrol it lets you choose your sound source etc.
    sudo apt-get install pavucontrol

    For How-To's and Information on Lubuntu

    For Screen-Casts on Lubuntu

    Last edited by Rodney9; May 25th, 2012 at 01:41 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts