Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: No sound

  1. #1
    Join Date
    May 2012
    Beans
    40

    Smile No sound

    Hi!

    I'm experiencing a possibly common problem, but still couldn't find a way to fix it. I'm using now Ubuntu 11.10(64 bit) and Windows 7 (dual OS), and the front jack panel does not have any output.

    In windows 7 it works well, so it is some kind of missing drivers.

    My motherboard is: ASUS M4A785TD-V EVO, which has a built in sound card.

    Any suggestions?

  2. #2
    Join Date
    Dec 2006
    Location
    127.0.0.1
    Beans
    1,403

    Re: No sound

    My first question would be, do you get sound from the rear sound ports in ubuntu?
    Do not be afraid to joust a giant just because some people insist on believing in windmills.
    Free Moonbase Commander remake @ http://code.google.com/p/tether

  3. #3
    Join Date
    May 2012
    Beans
    40

    Re: No sound

    Yes, rear jack ports work very well, unlike the front headphone.

  4. #4
    Join Date
    Oct 2011
    Location
    Canada
    Beans
    951
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No sound

    You mean you get no sound out of the front headphone jack under Ubuntu but you do under Windows 7 correct?

    That means it is most likely is a sound setting issue under Ubuntu only, and I'd start by checking all the settings in "Sound".
    613websites.com Canadian Web Design and Hosting

  5. #5
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: No sound

    I had the same thing happen last week,11.10 here also. somehow alsamixer
    master was muted. at terminal ctrl/alt/t
    enter

    alsamixer

    good luck.
    Craving anchovy, herring and squid pizza.....with clam sauce

  6. #6
    Join Date
    May 2012
    Beans
    40

    Re: No sound

    I've found out that Headphone is greyed out in alsamixer, but still no idea how to enable it.

  7. #7
    Join Date
    May 2012
    Beans
    40

    Re: No sound

    I downloaded GNOME Alsamixer, but still no luck, anyone?

  8. #8
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: No sound

    Try using left or right arrow to highlight the headphone
    then use down arrow and zero it out...then up arrow to
    set the strength. I would lower the other maxed out settings
    to around 75 at most...see if that helps.
    good luck
    Craving anchovy, herring and squid pizza.....with clam sauce

  9. #9
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: No sound

    If the above suggestion doesnt help, please post the out put of:


    [CODE][lspci | grep -i audio/CODE]

    cat /proc/asound/card0/codec* | grep Codec

    thanks
    oops....first command is

    lspci | grep -i audio
    Last edited by Hadaka; May 25th, 2012 at 11:09 PM.
    Craving anchovy, herring and squid pizza.....with clam sauce

  10. #10
    Join Date
    May 2012
    Beans
    40

    Re: No sound

    I tried that in alsamixer, but it didn't work.

    "lspci | grep -i audio" output:
    Code:
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
    01:00.1 Audio device: nVidia Corporation GF108 High Definition Audio Controller (rev a1)
    "cat /proc/asound/card0/codec* | grep Codec" output:
    Code:
    Codec: VIA VT1708S

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •