Results 1 to 7 of 7

Thread: 12.04: Cannot install nvidia-173

  1. #1
    Join Date
    Sep 2008
    Beans
    13

    12.04: Cannot install nvidia-173

    AMD socket 754 board with single core Athlon 3400, KT600 chipset, AGP, GeForce FX5200.

    Aptitude won't install the nvidia-173 package, claims it can't install because something was held back.
    Package is flagged "c".

    What's wrong here?

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    7,762
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: 12.04: Cannot install nvidia-173

    Hi DexterF.

    I'm afraid at this moment, the oldest version of the driver (173 and 93) are not compatible with the new versions of Ubuntu (actually any Linux distribution using an up-to-date versions of the Xorg - the windows manager).

    This may change in the near future if Nvidia decides to update their legacy drivers to support the current version of X.

    For now, I would recommend using the default open source driver, called nouveau. These days it is working pretty well supporting Nvidia cards.

    Regards.

    P.D.: sources: Bug #948053 and Bug #990539

  3. #3
    Join Date
    Sep 2008
    Beans
    13

    Re: 12.04: Cannot install nvidia-173

    It fails already at compositing effects.
    Target machine is office only, so that's not an issue, disabled them and that was that.
    But if 96/173 are BROKEN, why are they in an official release, not to mention LTS.

  4. #4
    Join Date
    May 2012
    Beans
    1

    Post Re: 12.04: Cannot install nvidia-173

    Actually, nvidia-173 has been updated by nvidia, but it hasn't reached the repository yet:

    http://www.nvnews.net/vbulletin/show....php?p=2557225

    I suppose you could install it on your own from the binary or you can wait until it gets picked up.

  5. #5
    Join Date
    Jun 2005
    Location
    Belgium
    Beans
    1,522
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: 12.04: Cannot install nvidia-173

    There are freeze problems with the nvidia FX5200 and some others like the 7300 that I have. Maybe blacklisted therfore.
    AMD64X2 3800+ 3GB Ram: 11.10
    ACER one T1810 : 11.10 64 bit

  6. #6
    Join Date
    Jun 2012
    Beans
    1

    Re: 12.04: Cannot install nvidia-173

    Hopefully this 173 update by nvidia will reach the ubuntu repos sooner, I have an issue with nvidia-current which always gives me a black screen of death. I'm not sure if it is an 'Unity' issue, but I can't make it work in ubuntu 12. BTW 173 is installable in Linux Mint using Gnome3 and works flawlessly.

  7. #7
    Join Date
    May 2007
    Beans
    2

    Exclamation SOLUTION: 12.04: Cannot install nvidia-173

    For others like me who upgraded and didn't RTFM before going on to 12.04.

    I was able to install the nvidia 173 driver, straight from Ubuntu. I just downloaded the package from:

    http://archive.ubuntu.com/ubuntu/poo...s-drivers-173/

    Specifically, nvidia-173_173.14.35-0ubuntu1_i386.deb at:

    http://archive.ubuntu.com/ubuntu/poo...untu1_i386.deb

    After a quick cd to the Download directory, I installed via the command line with:

    sudo dpkg -i nvidia-173_173.14.35-0ubuntu1_i386.deb

    Then installed the nvidia-settings, rebooted, ran nvidia-settings, and everything is working out just fine!

    (I have an nvidia GeForce FX 5200, (NV34). TV out via S-video is working perfectly! )

    I hope this helps anyone who is in the same predicament I was in!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •