Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: (10.04LTS) Unable to get Intel Wireless to work

  1. #11
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    12,483
    Distro
    Lubuntu 17.10 Artful Aardvark

    Re: (10.04LTS) Unable to get Intel Wireless to work

    Please mark the thread solved using 'thread tools'.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  2. #12
    Join Date
    Jul 2008
    Beans
    75

    Re: (10.04LTS) Unable to get Intel Wireless to work

    Quote Originally Posted by chili555 View Post
    All you will need to do is the ucode firmware. The particular version you need, iwlwifi-100-5.ucode, isn't included by default in 10.04. The driver is.In what way?
    I meant by the updating by upgrading to a newer version of xubuntu or ubuntu (like 10.04 > 12.04), not only do the new ones bog my system down, but since 10.10 ubuntu no longer allows me to run linux programs off my flash drive (wont let me run them as a executable no matter how hard I try, even with sudo and other terminal commands to manually over-ride file parameters)

  3. #13
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,550
    Distro
    Ubuntu 17.10 Artful Aardvark

    Re: (10.04LTS) Unable to get Intel Wireless to work

    since 10.10 ubuntu no longer allows me to run linux programs off my flash drive (wont let me run them as a executable no matter how hard I try, even with sudo and other terminal commands to manually over-ride file parameters)
    Files on your flash drive are probably written as read only. Perhaps if you drag and drop the files to your desktop, select Properties and make it executable, it might work better. This is pretty far from my specialty, so I don't know for sure, but I'd try.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #14
    Join Date
    Jul 2008
    Beans
    75

    Re: (10.04LTS) Unable to get Intel Wireless to work

    Quote Originally Posted by chili555 View Post
    Files on your flash drive are probably written as read only. Perhaps if you drag and drop the files to your desktop, select Properties and make it executable, it might work better. This is pretty far from my specialty, so I don't know for sure, but I'd try.
    That doesnt work, after 10.04 the developers of Ubuntu put their foot down after people complained about the lack of privialages preventing people from executing EVERYTHING on external devices, which in some cases could be hazardous (I guess).

    So because of this I have to stick with 10.04 because so far I have not found a way to enable running linux programs on external devices without manually mounting them, which I dont like doing because after a device is removed I cannot mount it until I reboot.

    Also, like I said, the newer Ubuntu's don't play nice with the low-powered hardware in my netbook.
    (Intel Atom CPU (1.66Ghz Hyper Threaded), 2GB DDR3 SODIMM, Intel GMA 3150 Graphics (128 MB VRAM), Realtek audio and ethernet, Intel Centrino Wireless N100, 10" LCD monitor with 1024x600 native)

    Any ways I got my wifi in Xubuntu 10.04 and I just finished putting all the commands I need into a text along with the files needed.

    Bascially I need to compile and install the compatibility patch here http://ubuntuforums.org/showthread.p...0#post11822990 and then I need to do the stuff mentioned here. That way in the future if I have to reinstall 10.04 I'll know what to do.

    BTW Thanks again for your help, I really appreciate it

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •