Results 1 to 2 of 2

Thread: Acer Aspire 5040 Wireless not working

  1. #1
    Join Date
    Jun 2012

    Acer Aspire 5040 Wireless not working

    I got an old laptop from the Acer Aspire 5040 series that I recently installed ubuntu on and everything but the wireless works perfect on it.
    The laptop was running Windows XP before, and the wireless worked fine there and you could activate/deactivate it with a button, the button does nothing in ubuntu.
    I have tried changing kernel and other various fixes without any success.
    From what I've read, this issue is common in 12.04 and I would really want it to work, so I won't have to use an older version of ubuntu.
    The network card is an Atheros AR5005g

    Is there any way to get it working without having to use an older version of ubuntu?

  2. #2
    Join Date
    Feb 2008
    Ubuntu Gnome Development Release

    Re: Acer Aspire 5040 Wireless not working

    Hi, welcome to the forum! Please open a terminal ctrl+alt+t copy and paste the following commands into it one line at a time, then paste the results here:

    cat /etc/lsb-release; uname -a
    lspci -nnk | grep -iA2 net
    rfkill list all
    by clicking on new reply and click # then paste the information between the brackets.
    Thank you


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts