Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

  1. #11
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Well, thats what I call great support.

    Please tel me how to
    Uninstall and blacklist the Gallium driver. Purge the fglrx driver if you haven't done so already.

  2. #12
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Code:
    sudo apt-get remove --purge fglrx*
    Code:
    sudo apt-get remove --purge glxinfo && sudo apt-get install glxinfo
    Check here for how to blacklist the Gallium driver.

    http://askubuntu.com/questions/36268...ium-ati-driver

    Edit: Just happened to realize that if you installed via AMD's website, you'll probably need to uninstall the driver following their instructions.
    Last edited by QIII; May 15th, 2012 at 11:36 PM.
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    This universe is crazy. I'm going back to my own.

  3. #13
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Hi, on
    Code:
    sudo apt-get remove --purge glxinfo && sudo apt-get install glxinfo
    I get

    E: Couldn't Find Package package glxinfo

  4. #14
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    You probably don't have it installed, so it quit on the first command.

    Install glxinfo. It is not required, but it reports some information that might be useful.
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    This universe is crazy. I'm going back to my own.

  5. #15
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    OK, got it.

    Now i get

    E: Couldn't find package xvba-va-driver

  6. #16
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Do you have the multiverse repository enabled?
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    This universe is crazy. I'm going back to my own.

  7. #17
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Great!, that did the trick.

    Any furter question will be back on this thread

  8. #18
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    Good.

    Is your performance good now? Or are you still experimenting with that?
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    This universe is crazy. I'm going back to my own.

  9. #19
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    No, the performance is OK now.

    I had had oppened the jpg of 1mb and now the sistems doesn't freezes.

    Thanks!

  10. #20
    Join Date
    Jun 2005
    Location
    Argentina
    Beans
    210
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Really poor performance after opening some programs (ATi HD4890 Gallium 0.4)

    So far, not so good!

    Now I'm facing great performance issues in Firefox (12.0) in plain html pages (like this one), nothing about flash or animations or videos.

    When scrolling the page up and down the scrolling gets pretty slow!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •