Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 47

Thread: Xscreensaver GLSLideshow Does Not See My Images

  1. #11
    Join Date
    Mar 2008
    Location
    Sussex, UK
    Beans
    1,326
    Distro
    Ubuntu

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Thanks,
    I'm on restricted download limit at the moment so I'll have to wait 'til Friday to try!

  2. #12
    Join Date
    May 2012
    Beans
    4

    Re: Xscreensaver GLSLideshow Does Not See My Images

    It works for me !
    Thanks.

  3. #13
    Join Date
    Jan 2010
    Location
    Dark Side of the Moon
    Beans
    90
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Exact same problem here.
    Your fix worked for me as well.
    Thanks!

  4. #14
    Join Date
    Mar 2008
    Location
    Sussex, UK
    Beans
    1,326
    Distro
    Ubuntu

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Worked for me too! Thanks!

  5. #15
    Join Date
    Sep 2006
    Beans
    3

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Thanks the fix worked for me also. Ubuntu 12.04, 64-bit.

  6. #16
    Join Date
    Jan 2010
    Location
    Dark Side of the Moon
    Beans
    90
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Xscreensaver GLSLideshow Does Not See My Images

    A follow-up to my earlier post announcing success for the helpful suggestion offered by KestrellKestrell.

    This has only partially fixed the problem.
    Some pics show; some do not and I can't figure out why.
    It seems to be about 50-50.

    These are pics copied from various web pages, not taken from my camera, if that makes any difference.

    All of the pics have the same .jpg format. They all share identical ownership (that would be me) and permissions (owner, r-w only)

    Does anyone have an idea as to how I can include my other pics?

  7. #17
    Join Date
    Jan 2011
    Beans
    1

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Quote Originally Posted by KestrellKestrell View Post
    I wonder if it is related to 64 bit.
    You know, one other thing that we have in common, I did a fresh install too, including the home directory, but before I installed Xscreensaver, I copied my old .xscreensaver file from Ubuntu 11.10 64 bit, that I had saved elsewhere to my home directory, naively thinking that would save me setup time...I have since deleted it and started over of course, to no avail.

    Hey all you Ubuntu experts, what is going on here?
    Thanks for solving GLSlideshow. I installed XScreensaver but could not display my pictures in GLSlideshow. I installed KDE Screensaver and it worked fine so I deleted KDE Screensaver and reinstalled XScreensaver and GLSlideshow worked but I did not know what fix it. I thought it was something to do with Perl but could not figure out what it was.

    I installed "libwww-perl" , logged out and logged back in and it worked. It now saw my pictures.

    Thanks for letting everyone know what was missing for XScreensaver.

  8. #18
    Join Date
    Nov 2008
    Location
    USA - Ohio
    Beans
    3
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Xscreensaver GLSLideshow Does Not See My Images

    I am also having the problem with a fresh build of 12.04 64bit. The sudo apt-get install libwww.perl was already installed and it still is not working.

  9. #19
    Join Date
    Dec 2008
    Location
    Davao City, Philippines
    Beans
    64
    Distro
    Ubuntu

    Re: Xscreensaver GLSLideshow Does Not See My Images

    this fixed my problem. thank you for the fix. hopefully they will include this in the installation of xscreensaver in cases that there tons of us who experience the same.

    btw, what is in the libwww-perl? just curious...

    as for Wheel's case, it worked fine for me. all my images vary in sizes and all were taken by me. i have very wide shots (panoramic) to 4:3 stills.

    have you checked your video card? maybe the culprit lies there. my unit has nvidia but things were shown awfully wrong not until i read on the problem with video card yesterday, it was the optimus feature of the nvidita card installed on my unit.

    hope this helps.
    http://freesushi.cu.cc/
    頑張って皆さん! (:

  10. #20
    Join Date
    Oct 2008
    Beans
    17
    Distro
    Ubuntu 10.04 Lucid Lynx

    Cool Re: Xscreensaver GLSLideshow Does Not See My Images

    I also having this issue with fresh install of 12.04 with all updates applied. If I select /usr/share/backgrounds, they show; however, if I select ~/Pictures, they don't.

    I think it might have to do with how folders were created?? Any suggestions?

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •