Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Xscreensaver GLSLideshow Does Not See My Images

  1. #1
    Join Date
    May 2012
    Beans
    6

    Xscreensaver GLSLideshow Does Not See My Images

    I disabled gnome screensaver and installed xscreensaver as below:
    sudo apt-get remove gnome-screensaver sudo apt-get install xscreensaver xscreensaver-gl-extra xscreensaver-data-extra

    Then I launched the xscreensaver-demo by typing "screensaver" in the dash.
    I selected "ONly One Screen Saver Mode" and chose "GLSlideshow".

    In the "Advanced" tabI checked "CHoose Random Image:" and pointed it a folder containing subfolders of all my pictures.

    It will only display that yellow, blue, green and red bars default picture and does not see any of my pictures.

    Please help.

  2. #2
    Join Date
    May 2012
    Beans
    4

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Got the same problem. Not find the solution yet.

  3. #3
    Join Date
    May 2012
    Beans
    6

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Well at least we aren't alone. What should we do about it?
    I checked the permissions, it doesn't seem to be a permissions issue. I've also tried other directories, even downloading new pictures to a brand new directory, and GLSlideshow still doesn't see them.

  4. #4
    Join Date
    May 2012
    Beans
    4

    Re: Xscreensaver GLSLideshow Does Not See My Images

    For the moment, I have no idea.
    This problem affects any screensaver of Xscreensaver using pictures (GLslideshow, Photopile, etc).
    I am working on a fresh 12.04 Ubuntu instalation (except "/home"). I tried also to change screensaver parameters, pictures folder, etc. It has no effects.
    I deleted the previous Xscreensaver config file. It creates a new one, but it does not solve the problem.

    I will continue to explore forums.

  5. #5
    Join Date
    May 2012
    Beans
    6

    Re: Xscreensaver GLSLideshow Does Not See My Images

    I'm using 64bit Ubuntu. You?
    I haven't tried the other screensavers only GLSlideshow.

  6. #6
    Join Date
    May 2012
    Beans
    4

    Re: Xscreensaver GLSLideshow Does Not See My Images

    I am also using Ubuntu 64.
    Xscreensaver worked with Ubuntu 11.10 64 bit on my PC. It bugs since I freshly installed 12.04.

  7. #7
    Join Date
    May 2012
    Beans
    6

    Re: Xscreensaver GLSLideshow Does Not See My Images

    I wonder if it is related to 64 bit.
    You know, one other thing that we have in common, I did a fresh install too, including the home directory, but before I installed Xscreensaver, I copied my old .xscreensaver file from Ubuntu 11.10 64 bit, that I had saved elsewhere to my home directory, naively thinking that would save me setup time...I have since deleted it and started over of course, to no avail.

    Hey all you Ubuntu experts, what is going on here?

  8. #8
    Join Date
    Mar 2008
    Location
    Sussex, UK
    Beans
    1,326
    Distro
    Ubuntu

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Quote Originally Posted by egyres View Post
    Got the same problem. Not find the solution yet.
    Same here, 12.04 64bit as well - any help?
    T I A

  9. #9
    Join Date
    May 2012
    Beans
    6

    Re: Xscreensaver GLSLideshow Does Not See My Images

    Quote Originally Posted by Megaptera View Post
    Same here, 12.04 64bit as well - any help?
    T I A
    Nope, still have the issue. WTF?

  10. #10
    Join Date
    May 2012
    Beans
    6

    Re: Xscreensaver GLSLideshow Does Not See My Images

    I found a fix!
    Code:
    sudo apt-get install libwww-perl
    Again, all you Ubuntu experts out there, WTF?

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •