Results 1 to 2 of 2

Thread: Ubuntu (11.04-12.04) Battery Indicator Problems

  1. #1
    Join Date
    May 2012

    Ubuntu (11.04-12.04) Battery Indicator Problems

    The problem is that in all versions of Ubuntu i have used (11.04-12.04, i currently use 12.04 LTS) i have had a constant dilemma with my battery indicator. First off, when i start up ubuntu the indicator isn't present at the Greeter. After i have logged on (AC adapter or not) the battery indicator still isn't present UNTIL, for some reason, i click the on/off button for my touch pad, then it shows up. I have tried every solution on every forum and help site i can think of, but no one has this particular problem so none of the usual solutions for common battery problems work for me. Any solutions/ideas are welcome! Thanks for reading.

    PS. i have tried submitting a bug, but it's just too confusing for me (whatever the reason).

    Laptop Specs:

    Laptop: Toshiba Sattelite L745-S4210

    Version: Ubuntu 12.04 LTS
    Memory: 3.8 GiB
    Processor: Intel Core 13-2310M CPU @ 2.10GHz x 4
    Graphics: Intel Sandybridge Mobile
    OS Type: 64-bit
    Disk Space: 635.2 GB

  2. #2
    Join Date
    Aug 2008
    Ubuntu Development Release

    Re: Ubuntu (11.04-12.04) Battery Indicator Problems

    Check if acpid is properly running.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts