Results 1 to 2 of 2

Thread: Upgraded to 11.10: Wifi Doesn't Work

  1. #1
    Join Date
    Jun 2011
    Beans
    8
    Distro
    Ubuntu 11.04 Natty Narwhal

    Upgraded to 11.10: Wifi Doesn't Work

    Hi.

    I recently upgraded to Ubuntu 11.10 from 11.04 on my laptop, and now it can't connect to wifi. I have tried connecting to my house's wifi and to my school's wifi, and neither of them work. They worked fine before the upgrade.
    When I select an available connection, I enter its password, and then it says "connecting..." but never connects.
    Might anyone know the problem? Is there any other info I should provide?

    Thanks!

  2. #2
    Join Date
    Apr 2012
    Location
    Belleville, Ontario
    Beans
    547
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Upgraded to 11.10: Wifi Doesn't Work

    check to see if there is additional drivers one could be for you wireless, I noticed for myself any how the bare bones driver for wireless thought it worked signal was very weak and would lose the connection a lot making it seem like it wasn't working ..

    as soon as I installed the wireless driver in addtional software things were good as the y shouild be ..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •