Results 1 to 5 of 5

Thread: blue and red channels switched in youtube

  1. #1
    Join Date
    Jul 2010
    Beans
    166

    blue and red channels switched in youtube

    I need help trouble shooting / fixing an annoying problem.

    blue and red channels switched in youtube after installing XBMC.

    Here is my trouble shooting so far:

    1. install fresh OS and restricted extras
    2. test videos in YouTube. Results: Pass / Normal
    3. make CloneZilla Backup of OS

    ------

    4. install Nvidia Drivers and Reboot.
    5. test videos in YouTube. Results: Pass / Normal
    6. make CloneZilla Backup of OS

    ------

    7. install XBMC
    8. test videos in YouTube. Results: Fail (red and blue channels are switched)

    *****************

    It affects all browsers (Firefox, Chrome, Opera). It affects both Ubuntu 10.04 and 10.10 (and I assume others). Interestingly it only effects YouTube! Other flashed based sites such as MetCafe and Daily Motion are fine.

    What is the professional way of getting to the bottom of this really annoying problem?

  2. #2
    Join Date
    May 2012
    Location
    Some planetary nebula...
    Beans
    85
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: blue and red channels switched in youtube

    Try installing proprietary drivers for your graphics card.

  3. #3
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,807

    Re: blue and red channels switched in youtube

    right click on the video and choose settings then choose to disable hardware acceleration.

    Peace
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  4. #4
    Join Date
    Oct 2009
    Location
    Elgin, IL USA
    Beans
    2,958
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: blue and red channels switched in youtube

    The video has to be full screen to disable flash hardware acceleration, otherwise the settings popup and all other flash controls will stop responding.

    Yes it is an ongoing YouTube only problem. Even the ads on YouTube work fine, only YouTube videos themselves turn people into smurfs.
    i5 650 3.2 GHz, 8 GB, nvidia GTX 750 Ti, 32" 1080p | i7-4700MQ, 8 GB, Intel HD 4600/nvidia GTX 765M, 15.6" 1080p | etc.

  5. #5
    Join Date
    Jul 2010
    Beans
    166

    Re: blue and red channels switched in youtube

    Try installing proprietary drivers for your graphics card.
    I did

    "4. install Nvidia Drivers and Reboot."
    ===================


    right click on the video and choose settings then choose to disable hardware acceleration.
    Not the best solution, however thanks for the tip. I didn't know that.

    If I choose not to instal XBMC, then I can have both working YouTube and Hardware acceleration!, but then I won't have XBMC (ugg)


    ===================


    Yes it is an ongoing YouTube only problem. Even the ads on YouTube work fine, only YouTube videos themselves turn people into smurfs.
    yup, YouTube ads are fine. And yes I was thinking Avatar but Smurfs also is also a good description.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •