Results 1 to 2 of 2

Thread: Audio worked on Live CD, Doesn't when installed.

  1. #1
    Join Date
    May 2012
    Beans
    1

    Audio worked on Live CD, Doesn't when installed.

    So I have a Dell Vostro13, on which I had used a Live USB to try Ubuntu 11.10. After working off the live distro for about a week I decided to make it the permanent OS for my laptop.

    So here's my problem, after installing the installation from the very USB that I was running the live image off of, my sound no longer works, I have been scouring the forums and have tried multiple "fixes" that have had no avail on my system.

    Anyone that can offer some insight to a total noob would be much appreciated.

  2. #2
    Join Date
    Oct 2008
    Location
    Down Under
    Beans
    1,565
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Audio worked on Live CD, Doesn't when installed.

    Code:
    sudo apt-get install pavucontrol
    PulseAudio, previously known as Polypaudio, is a sound server for POSIX and WIN32 systems. It is a drop in replacement for the ESD sound server with much better latency, mixing/re-sampling quality and overall architecture.

    PulseAudio Volume Control (pavucontrol) is a simple GTK+ based volume control tool (mixer) for the PulseAudio sound server. In contrast to classic mixer tools this one allows you to control both the volume of hardware devices and of each playback stream separately. It also allows you to redirect a playback stream to another output device without interrupting playback.

    These two manuals give good advice for solving sound problems:

    Sound Troubleshooting Guide
    (by Lkjoel and Wildmanne39)


    Sound Troubleshooting Procedure
    (by Mark Rijckenberg)

    Rodney

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •