Results 1 to 2 of 2

Thread: Gwibber not running.

  1. #1
    Join Date
    Jan 2011
    Location
    Earth mostly..
    Beans
    Hidden!
    Distro
    Ubuntu

    Gwibber won't stay running.

    For several versions of Ubuntu now, I have kept gwibber running in the background and giving me updates on my desktop via libnotify. It worked beautifully, even in 12.04 beta.

    The other day something possessed me to do a clean install of the newly released 12.04 LTS and since then, it no longer works the way I am used to.

    Gwibber does work. My accounts are set up. If I start it, it starts. If I keep it minimized, I see the notifications. But, if I close it, it closes.

    I used to not even have to start it, it started at boot, and it stayed open.

    Is this something that has recently been changed or is it something that I broke? And how do I fix it?
    Last edited by Robert Finley; May 7th, 2012 at 03:05 PM.
    _________________________________________________
    Registered Linux User #547221
    "average_guy" on freenode
    Wiki | Launchpad | G+

  2. #2
    Join Date
    Jan 2011
    Location
    Earth mostly..
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Gwibber not running.

    Still not sure what the problem was, but purging and reinstalling seems to have fixed it.
    _________________________________________________
    Registered Linux User #547221
    "average_guy" on freenode
    Wiki | Launchpad | G+

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •