Results 1 to 2 of 2

Thread: iPod Nano 1st gen "read-only"???

  1. #1
    Join Date
    Mar 2012

    Unhappy iPod Nano 1st gen "read-only"???

    Hey everybody, I have kind of an odd problem with my old iPod Nano...

    I'm a relatively recent convert to linux (yes I've seen the light ) from Mac OS X which I used for years. Anyway, I have a first-generation iPod Nano which I used to sync with iTunes and that worked just fine. Of course now that I'm using Ubuntu 11.10, I can't seem to put any new mp3 tracks on it.

    Ubuntu recognizes my iPod just fine... I can play all the music from it in banshee and rhythmbox and even copy files from my ipod to my HDD. HOWEVER, when I try to ADD tracks to it using any method (rhythmbox, banshee, or even through the file manager) it gives me an error message, saying the device is "read-only". This is strange because I was able to add and delete tracks up until I gave up my old Mac...

    Any ideas would be appreciated, and I should say that I'm not afraid to reformat my iPod if necessary!


    ps: I also have Oracle VirtualBox with Windows XP and iTunes, but I can't get VB to recognize any of my USB devices. Oh well, I guess that's another problem for another day!

  2. #2
    Join Date
    Mar 2012

    Re: iPod Nano 1st gen "read-only"???

    Ok well I kind of solved this little problem...

    I had to uninstall then install VirtualBox from the .deb package, which gave me USB support. I then started windows in a box, and used the windows version of itunes to "restore" my ipod, which allowed me to finally sync it using banshee.

    Seriously though, why does it have to be that hard? Why must an iPod run ONLY on Mac or Windows (but not both: you have to pick one and stick with it!)? Not happy with Apple right now...

    I wonder if there could've been a more elegant solution to my problem though...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts