Quote Originally Posted by Toolbelt View Post
DasGoat:

Back again. Here is my situation a bit more accurately....the kernel I installed originall was the one from the PC disk vice the 64-bit PC. Apparently I am working on 32-bit ubuntu, I am using an AMD Turion 64 processor--however the 64-bit live CD would not work when I tried it. I
the latest software updates for the 32-bit package. I loaded NDISWrapper the way your page instructs. lsmod shows that bcm43xx is not loaded and ndiswrapper is loaded.

lahartm@JOSEPH:~/Desktop$ ndiswrapper -l
Installed ndis drivers:
bcmwl5 driver present, hardware present

toolbelt@JOSEPH:~/Desktop$ iwconfig eth1
eth1 IEEE 802.11g ESSID:"Kings"
Mode:Managed Frequency:2.462 GHz Access Point: 00:12:17:CE:96:7C
Bit Rate:54 Mb/s Tx-Power:25 dBm
RTS thr:2347 B Fragment thr:2346 B
Power Managementff
Link Quality:100/100 Signal level:-39 dBm Noise level:-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

toolbelt@JOSEPH:~/Desktop$ iwlist eth1 scan
retrieved ell 04 - Address: 00:12:17:CE:96:7C
ESSID:"Kings"
Protocol:IEEE 802.11g
Mode:Managed
Frequency:2.462 GHz (Channel 11)
Quality:0/100 Signal level:-41 dBm Noise level:-256 dBm
Encryption keyn
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:bcn_int=100
Extra:atim=0


toolbelt@JOSEPH:~/Desktop$ sudo gedit /etc/network/interfaces

auto lo
iface lo inet loopback

iface eth0 inet static
address 192.168.1.210
netmask 255.255.255.0
gateway 192.168.1.254


iface eth1 inet static
wireless-essid Kings
wireless-key open <hexdec key here>
address 192.168.1.111
netmask 255.255.255.0
gateway 192.168.1.254

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp

auto eth1

auto eth0


My network monitor shows packets sent, but not received. I tried deactivating my wired network, however doesnt change the situation. There have been multiple restarts of the system in my troublshooting process. My gut says I am really close to having this working. Any suggestions?
Instead of setting your encyption to open, try something else...

If you need to know how to do this, just ask