The default TB installed in Ubuntu 12.04 is 11.0.1. For me it runs terribly-- so slow! So I would like to install TB 12.0.1. I was thinking to use the instructions given here on the ubuntuzilla site.

http://sourceforge.net/apps/mediawik...e#Installation

There the last step is to install:

Code:
sudo apt-get install thunderbird-mozilla-build
Now, will this command automatically select the latest version 12.0.1 to install? Or if not, how can I specify that this is the version I want?