Results 1 to 2 of 2

Thread: fix openssl 1.0.1 bug 12.04 sslv3 handshake failure

  1. #1
    Join Date
    May 2012
    Beans
    2

    fix openssl 1.0.1 bug 12.04 sslv3 handshake failure

    From 12.04 LTS

    Want to upgrade these:
    openssl (1.0.1-4ubuntu5) but libssl1.0.0 (1.0.1-4ubuntu5)

    Fixes https://bugs.launchpad.net/ubuntu/+s...sl/+bug/986147

    Is it possible to do using apt-get or do I have to do it from source?

    If I do have to do it from source, whats a way to update apt-get so that it knows what version is installed? Related, when I tried apt-get install openssl 1.0.0 (rollback), it said it would be 2GB of new data?!

    Thank you !

  2. #2
    Join Date
    May 2012
    Beans
    2

    Re: fix openssl 1.0.1 bug 12.04 sslv3 handshake failure

    The bugfixes are in the proposed archive as described here:
    https://wiki.ubuntu.com/Testing/EnableProposed

    Upgrading them worked great!

    As far as the second question, I was using "apt-get install openssl 1.0.0" which wanted to install every package matching "1.0.0" -- 2GB worth.

    The third, I still don't know the answer to, nor will I for today.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •