Results 1 to 8 of 8

Thread: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

  1. #1
    Join Date
    Dec 2006
    Location
    N. Virginia, USA
    Beans
    504
    Distro
    Ubuntu 13.04 Raring Ringtail

    Exclamation Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    nVidia has posted a warning on their Linux forum here about a serious issue with the GeForce 6, 7, and 8800 GTS/GTX cards, K/Ubuntu 12.04, and their latest 295.40 driver. The 295.40 driver is the default installation in Ubuntu 12.04 as I write this.

    Until a fix is released, you can run Precise in Ubuntu 2D mode as is, then uninstall the 295.40 driver and install the 295.33 driver which can be downloaded here. Be sure to follow the instructions in the readme located in the 295.33 download directory.

    I'm successfully running Precise in 3D mode with the 295.33 driver, getting ~8000 fps on my 8800 GTS card. I troubleshot 12.04 for about 7 hours before discovering the nVidia driver issue. nVidia is actively working a fix.

    Someone may want to make this post sticky until the fix is released and incorporated into 12.04.
    Linux User #448337
    Tanker Bob's PDA Page; Tanker Bob's MTR Blog
    Gigabyte EP45-UD3L MB, Q9650 Core 2 Quad @ 3.3 GHz (OC), 8 GB OCZ Platinum DDR2 SDRAM, EVGA GeForce 8800 GTS w/640MB, 40 GB Intel SSD, 2.0 TB x2 SATA RAID1, Ubuntu 16.04 x86_64

  2. #2
    Join Date
    Feb 2007
    Location
    Albuquerque, NM US
    Beans
    314
    Distro
    Ubuntu Development Release

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    I had what I believe was this problem with having to run nVidia in 2d but the latest updates finally allowed me to install nVidia current and all is now well at least for me.
    rt
    cheap hardware....LOTS of it

  3. #3
    Join Date
    Dec 2006
    Location
    N. Virginia, USA
    Beans
    504
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    nVidia has published an updated beta driver here that addresses these issues. I have not had a chance to test it yet.
    Linux User #448337
    Tanker Bob's PDA Page; Tanker Bob's MTR Blog
    Gigabyte EP45-UD3L MB, Q9650 Core 2 Quad @ 3.3 GHz (OC), 8 GB OCZ Platinum DDR2 SDRAM, EVGA GeForce 8800 GTS w/640MB, 40 GB Intel SSD, 2.0 TB x2 SATA RAID1, Ubuntu 16.04 x86_64

  4. #4
    Join Date
    Dec 2006
    Location
    N. Virginia, USA
    Beans
    504
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    nVidia's new beta 302.07 driver fixed all the video issues from my upgrade to 12.04. I'm marking this thread as solved.
    Linux User #448337
    Tanker Bob's PDA Page; Tanker Bob's MTR Blog
    Gigabyte EP45-UD3L MB, Q9650 Core 2 Quad @ 3.3 GHz (OC), 8 GB OCZ Platinum DDR2 SDRAM, EVGA GeForce 8800 GTS w/640MB, 40 GB Intel SSD, 2.0 TB x2 SATA RAID1, Ubuntu 16.04 x86_64

  5. #5
    Join Date
    Aug 2006
    Location
    Glasgow, Scotland
    Beans
    138
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    Nvidia certified driver 295.49 released. Seems to resolve the issues that we've seen over the last few weeks. But it's not in the repos yet, so it's a manual install for now.

    http://www.nvidia.co.uk/object/linux...driver-uk.html

  6. #6
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    Quote Originally Posted by Pablo Pablovski View Post
    Nvidia certified driver 295.49 released. Seems to resolve the issues that we've seen over the last few weeks. But it's not in the repos yet, so it's a manual install for now.

    http://www.nvidia.co.uk/object/linux...driver-uk.html
    I just installed 295.49. I still get the lost of focus for a couple of seconds. Same as 295.20 or 40.

  7. #7
    Join Date
    Sep 2012
    Beans
    7

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    Thanks for the suggestions. I should mention this is my first foray into a non Windows OS. Hopefully there are some stickies or threads on how to install non graphical version and update the drivers. Let the fun begin! The PC I'm installing this on does not currently have an OS installed on it.

  8. #8
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Warning for nVidia GeForce 6, 7, and 8800 cards with 12.04 Precise

    Closed, necromancy.

    Current nVidia driver versions are downloaded as part of the Ubuntu restricted driver updates.

    nVidia versions have long past this issue and you have to check the nVidia site for latest info on legacy drivers.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •