Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: No audio lubuntu 12.04

  1. #21
    Join Date
    Feb 2014
    Location
    North India
    Beans
    13
    Distro
    Ubuntu Development Release

    Re: No audio lubuntu 12.04

    Hi, I have an HP laptop. I have similar hardware configuration as yours. The audio works well with 12.04 as well as 13.10. No problems so far.

    On the Pulse audio volume control panel (pavucontrol) click the configuration tab and select all the options one by one. My audio works well on both Analog Stereo Duplex and Analog Stereo Output. So please check this out.

    You could also try installing another audiovideo software such as vlc player (from the Ubuntu Software centre).

    good luck

  2. #22
    Join Date
    May 2008
    Beans
    110

    Re: No audio lubuntu 12.04

    I did go through all the options and no change.
    Online videos have no sound as well.

    Ubuntu Software centre gets no where, nothing available even w/o a search. Using the Synaptic package manager instead.
    Installed VLC, no change.

  3. #23
    Join Date
    Apr 2014
    Beans
    3

    Re: No audio lubuntu 12.04

    Quote Originally Posted by mafi127 View Post
    Sorry for bumping old theard but I have the same problem. I have sound in my headphones but If I remove headphones then I cant hear nothing. when I look in pavucontroll then its seems working the equalizer line is bumping, but I cant hear nothing, I have allso tryed to mute and unmute but still no sound.

    Using lubuntu 12.04. any help plz
    Two years later, and I have the exact same exact problem!
    Ubuntu 14.04
    Acer Aspire V5-122P
    aplay -l output:
    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 1: Generic_1 [HD-Audio Generic], device 0: ALC282 Analog [ALC282 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    What's going on here? How do I fix this?
    And no, my sound is not muted.

  4. #24
    Join Date
    Aug 2014
    Beans
    4

    Re: No audio lubuntu 12.04

    +1 for pavucontrol; installed, messed around with some settings for a few minutes and sound! beautiful sound!

    Thanks all

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •