Results 1 to 4 of 4

Thread: Annoying Power Manager Notifications

  1. #1
    Join Date
    Jan 2007
    Beans
    Hidden!

    Annoying Power Manager Notifications [solved]

    Hey hey,

    I've recently ditched Ubuntu proper and switched to Xubuntu, and I really like it - except for one annoying thing.

    The power manager / battery keeps popping up a notification telling me my laptop battery is charging, then a second later, tells me it's fully charged. But I haven't unplugged the power, and I never had this issue with Ubuntu proper.

    How can I stop this?

    Thanks.
    Last edited by vapor0; April 29th, 2012 at 10:45 PM.

  2. #2
    Join Date
    Oct 2008
    Location
    Down Under
    Beans
    1,568
    Distro
    Ubuntu Budgie 18.04 Bionic Beaver

    Re: Annoying Power Manager Notifications

    In the XFCE Power Manager ( right click on the battery icon, then click on Preferences ) under General, un-click 'Show notifications to notify about the battery state'

    Rodney

  3. #3
    Join Date
    Sep 2008
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Annoying Power Manager Notifications

    Mine has the same issue.
    This is not a perfect solution, but I just disable the power notification in:
    Settings->Power Manager->General->Show notifications to notify about the battery state.

    Sadly it will not warn you low power at the same time.

  4. #4
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: Annoying Power Manager Notifications

    You guys are awesome. That fixed it.

    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •