Results 1 to 10 of 37

Thread: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Beans
    24

    Question "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Hello!
    I own a Acer Aspire 5552 laptop, which has Ubuntu on it. And now i updated it to 12.04 LTS from 11.10. When i turn the laptop on, it says : Your system is running in low-graphics mode, Your screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself.
    I read about this on Ask Ubuntu already, and it suggested to got to Ctrl + Alt + F1 and reinstall my desktop, or install fglrx. Well, these things what I read on this site : http://askubuntu.com/questions/12545...0-graphics-car

    Both of them don't work. And if I don't enter Terminal and just click OK (press Enter, because the mouse cursor isn't there) when it says you system is running in low-..., I get options, but i can't choose any of them, can't even click cancel or OK. My graphics card is ATI Mobility Radeon HD 4250. Help please! Thanks

  2. #2
    Join Date
    Dec 2011
    Beans
    24

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    :bump:
    Help, please!

  3. #3
    Join Date
    Jul 2005
    Location
    Hughenden, Australia
    Beans
    5,096
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Try booting into 'Recovery Mode' from your GRUB Menu, there is a menu in there which includes 'failsafeX - Run in failsafe graphic mode', or something like that depending on what exact version of Ubuntu you have. That will lead you to more menus and you can reset your graphics (get rid of your specific graphics card driver temporarily), and continue with a normal boot.
    After that you can install a graphics card driver again or not, it's up to you.

    Actually, in Precise Pangolin beta, my mouse and keyboard don't work in the text console either, to select 'Reconfigure Graphics', or 'OK', so I'm stuck too as I'm testing my own solution in reply to your question. I hope that's fixed in the final release, which I have downloaded but not had time to install yet.

    Another way to do the same thing is to mount your operating system in another Ubuntu such as a Live CD and delete or (better idea) rename the /etc/X11/xorg.conf as a backup of the same file.
    Then perform a normal boot and if you want, re-install a graphics driver.

  4. #4
    Join Date
    Dec 2011
    Beans
    24

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    The 'failsafeX - Run in failsafe graphic mode' didn't work, it still takes me to the same error place, and it doesn't give me any more menus.
    Give me something else to try, please

  5. #5
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,481
    Distro
    Ubuntu Development Release

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Have you already done

    Code:
    sudo apt-get install fglrx
    in recovery mode?

    What sort of graphics card have you got?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  6. #6
    Join Date
    Nov 2009
    Location
    South Africa
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Hi,


    I had the exact same problem and solved it by:

    On my one pc i had to do a clean 11.10 install and before installing any other software do the upgrade.

    Another pc i just installed 12.04 direct...

  7. #7
    Join Date
    Dec 2011
    Beans
    24

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Quote Originally Posted by Peter09 View Post
    Have you already done

    Code:
    sudo apt-get install fglrx
    in recovery mode?

    What sort of graphics card have you got?
    I did it, and this is what i got:
    Code:
    W: Not using locking for read only file /var/lib/dpkg/lock
    E: Unable to write to /var/cache/apt/
    E: The package lists or status file could not be parsed or opened.
    I have a Ati Mobility Radeon HD 4250.

    Edit:
    Now i tried the same thing when i just started the laptop, got the error and used Ctlr+Alt+F1 to go to the terminal, and entered the code there.
    It loaded and stuff, downloaded and so on. But i can't really say what it says, because my laptop language is Estonian, not English, so you won't understand all of it.

    But i'll try to transalte the end of it:
    The following files(or packs) made errors:
    Code:
    /var/cache/apt/archives/fglrx_2%3a8.960-0ubuntu1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    So that's it...help
    Last edited by Chris .; May 9th, 2012 at 04:07 PM.

  8. #8
    Join Date
    Mar 2013
    Beans
    2

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    hi all
    i am get a error, when i am try to remove libasound2(error is.your system is running in low-graphics mode.(your screen,graphics card and input device settings could not detceted,you will need to configure these youself.plz help me

  9. #9
    Join Date
    Jan 2008
    Beans
    87
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    The simplest solution seems to be one that was on askubuntu.com http://askubuntu.com/questions/14160...ics-mode-error Remove the file /etc/X11/xorg.conf.failsafe. From the GUI rather than command line, open Nautilus as root and copy the file to a safe location as a precaution, then delete the original file using Shift-Delete rather than just Delete. This removes it without moving it to the system trash folder in which case the file can magically re-appear. But first find out how to put this file back in place from recovery mode if it creates a boot problem with your particular installation and/or graphics driver.

    I am using 12.04 64 bit with Gnome fallback and the video driver for my ATI card that was supplied by Ubuntu, not the ATI proprietary driver, and this worked for me. If the problem re-appears, check to see if /etc/X11/xorg.conf.failsafe has come back (as it did for me once) and remove it again. I think the trash folder MAY have been the source for re-inserting this file, but it could have been done by an update. But I do know that when this file is gone, the boot error goes away. This was a tricky one to fix because the problem is intermittent when the failsafe file is in place- sometimes it boots OK and sometimes not. I just started with the simplest solution I found, and it seems to work. IMHO- If this is a legitimate fix, the powers that be at Canonical should consider removing this file since it can lock an inexperienced user out of their system forcing them to do a reinstall, after which the problem will re-appear.

    BTW- emptying the system trash folder is not as simple as selecting empty trash, even if you are root. You have to open Nautilus as root and go to root/.local/share/Trash/files and remove each file with a Shift Delete. If you use Shift Delete to begin with, the file never gets copied to the trash folder.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •