Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: No sound in Ubuntu 12.04 (HDA VIA VT82xx)

  1. #31
    Join Date
    Sep 2009
    Vienna, Austria
    Lubuntu 13.10 Saucy Salamander

    Re: No sound in Ubuntu 12.04 (HDA VIA VT82xx)

    I had the same problem, or at least very similar:
    On my girlfriend's brand new ASUS 1225C, with Ubuntu 12.04 preinstalled, the speakers worked fine at first. The second time she started it up (this time with the battery plugged in, don't know if that makes a difference), the sound only worked in headphones/external speakers.

    After looking around a bit, I found this ingenious solution:

    That is, I upgraded the ALSA dkms package through the link given in the bug report (

    After I rebooted the computer, the sound works perfectly (also the switch between speakers and headphones., i.e. the speakers are silent when headphones are plugged in).

    Seems easier, to me at least, than downgrading the Kernel or something drastic like that. Hope this helps someone :O)

  2. #32
    Join Date
    Sep 2007
    Ubuntu 12.10 Quantal Quetzal

    Unhappy Re: No sound in Ubuntu 12.04 (HDA VIA VT82xx)

    I am having the same problem on Dell D520... I had it in 12.04 after upgrade...and it is continuing after 12.10 upgrade... I don't want to downgrade the kernel... and pavucontrol solution didn't work for me

    My sound card is not listed in the hardware...I can't increase or decrease system volume...

    Any other ideas?
    Share Wisdom...Share Linux!

  3. #33
    Join Date
    May 2013

    Re: No sound in Ubuntu 12.04 (HDA VIA VT82xx)

    I myself have about had it with trying to get answers to questions about ubuntu sound problems. Everyone seems to have the same problem, but nobody can answer this simple question directly. Why when I turn on my $2,000.00 HP Desktop computer, I do not have any sound in ubuntu? I am running 12.04 and 13.04 side by side, and both have the same sound problems. This should not be such a hard thing to fix. There are 50 different people telling you 50 different ways to fix the problem, and nothing seems to work. It's just crazy and uncalled for any OS system not to be able to supply direct answers to direct questions. I have been a programmer for over 30 years now, and I know a Jack-Leg system when I see it. Linux ubuntu is just plain pitiful when it comes to support issues. Cary @
    Last edited by Crowrider7; May 26th, 2013 at 01:56 PM.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts