Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: No startup sound in Ubuntu 12.04

  1. #11

    Re: No startup sound in Ubuntu 12.04

    Quote Originally Posted by mgt2000 View Post
    I installed Ubuntu 12.04 yesterday on two different systems (32 & 64 bit) but none of them have startup (login) sound!!. Of course its beta 2 version didn't have startup sound neither. is it a bug or what is the problem?

    I solved the problem by adding this startup item to the startup applications and now it works. I hope it can be useful for those who have the same problem.

    Name: GNOME Login Sound
    Command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
    Comment: Plays a sound whenever you log in
    Thank you VERY MUCH for that advice - it worked a charm !. I am one of the "old fashioned" weirdos who happens to like the distinctive Ubuntu login sound. Remember the old addage? "If it ain't broke, don't fix it" !!

  2. #12
    Join Date
    Jan 2008
    Location
    USA
    Beans
    971
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No startup sound in Ubuntu 12.04

    I have the same issue, so it apparently is a bug. I don't really care, though. My big problem is my music will just stop playing at random times. I will check syslog and see a bunch of Pulseaudio tracebacks. I have no idea how to report those to the devs in any readable format.
    Occam's Razor for computers: Viruses must never be postulated without necessity -- nevius

    My Blog

  3. #13
    Join Date
    Jul 2005
    Location
    Northern CA
    Beans
    646
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: No startup sound in Ubuntu 12.04

    My Startup Applications already had the canberra-gtk-play command in there, but I still did not get a startup sound. I read in another post that somebody had to use the -V 5 option to turn the volume up. I tried that and it worked. But it was loud, so I changed it to 3. Did not turn the volume down. So I removed the -V 3 option (thus restoring the command back to its original value), and it still works. I guess I just needed to let it know that a human is here.
    Intel i7-920; Nvidia GT 220, 1GB; MSI X58 Pro-E; 6GB DDR; 64-bit mode.

  4. #14
    Join Date
    Jun 2010
    Location
    utah, usa
    Beans
    45
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No startup sound in Ubuntu 12.04

    Yes. It worked. Thanks. This has really been bugging me about 12.04

  5. #15
    Join Date
    Feb 2008
    Beans
    98

    Re: No startup sound in Ubuntu 12.04

    That does NOT work for me.

    A hint could be that on a non-english Ubuntu, identifiers of files have been changed. Launching the command on a terminal, I get a "file not found" message.

    Anyway I managed to get the same effect with a simpler command:
    Code:
    paplay /usr/share/sounds/ubuntu/stereo/desktop-login.ogg

    About the reason of the suppression of this "feature"... I find it a pity. My desktop has a slow BIOS. The BIOS itself needs around 40sec for a "cold start" (when disk are stopped), prior it tries to boot any O.S.
    So even if Ubuntu buts in less than 15 secs, it's still around a minute.
    So, usally turn on the PC and do something else -for example change from my work clothes to my home clothes-, and the sound is nice to alert me that I can come back and start using the PC.

  6. #16
    Join Date
    May 2011
    Beans
    8
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No startup sound in Ubuntu 12.04

    Quote Originally Posted by mgt2000 View Post
    I installed Ubuntu 12.04 yesterday on two different systems (32 & 64 bit) but none of them have startup (login) sound!!. Of course its beta 2 version didn't have startup sound neither. is it a bug or what is the problem?

    I solved the problem by adding this startup item to the startup applications and now it works. I hope it can be useful for those who have the same problem.

    Name: GNOME Login Sound
    Command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
    Comment: Plays a sound whenever you log in
    It worked for my 12.04! Thanks!

  7. #17
    Join Date
    Aug 2011
    Beans
    2

    Re: No startup sound in Ubuntu 12.04

    Quote Originally Posted by rplantz View Post
    My Startup Applications already had the canberra-gtk-play command in there, but I still did not get a startup sound. I read in another post that somebody had to use the -V 5 option to turn the volume up. I tried that and it worked. But it was loud, so I changed it to 3. Did not turn the volume down. So I removed the -V 3 option (thus restoring the command back to its original value), and it still works. I guess I just needed to let it know that a human is here.
    Weird. I had the same issue and this fixed it for mew too. Thanks a lot!!!

  8. #18
    Join Date
    Aug 2007
    Location
    Kingsport TN
    Beans
    137
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No startup sound in Ubuntu 12.04

    I've tried both, and nothing works for me. The command:

    paplay /usr/share/sounds/ubuntu/stereo/desktop-login.ogg

    works from the terminal but not in startup applications. The command:

    /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

    Does nothing, even in the terminal.

    -StewartM
    Last edited by StewartM; May 20th, 2012 at 04:21 PM. Reason: correct path

  9. #19
    Join Date
    Apr 2008
    Location
    Metuchen, NJ
    Beans
    20
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: No startup sound in Ubuntu 12.04

    Doesn't work on a new install...

    HOWEVER, got to Terminal and do the command
    /usr/bin/canberra-gtk-play --id="desktop-login"
    ...it works.

    EDIT: It works! Make sure your quotes are NOT the TILTED ones. If you must, go to the quotation marks and type them in manually. Also, remove the description: COPY & PASTE the above.
    Last edited by rjsec4ever; May 23rd, 2012 at 10:17 AM. Reason: It works!

  10. #20
    Join Date
    Feb 2009
    Location
    /earth/india/mumbai
    Beans
    599
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No startup sound in Ubuntu 12.04

    Quote Originally Posted by StewartM View Post
    The command:

    /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

    Does nothing, even in the terminal.

    -StewartM
    For me,this command worked from terminal on a fresh install.I added the command in startup applications and got the login sound working,but then,may be after some updates,this same command stopped working.
    And,now,there is no login sound even though it is still in startup Apps.
    Running from terminal does not show any error as such,it seems like it is playing something,but it is not audible..

    Vote for my Idea
    ~~~Open-source Software and Patience go hand in hand~~~

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •