Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: YouTube videos are blue

  1. #11
    Join Date
    Mar 2008
    Beans
    3

    Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    Worked just fine after that.
    How does it feel to be a modern day Prometheus?

  2. #12
    Join Date
    Jul 2008
    Location
    VA.
    Beans
    31
    Distro
    Ubuntu

    Re: YouTube videos are blue

    Thank you for the info on this issue.
    Marc

    AMD Athlon X2 64bit 2.3GHZ/ 4GB DDR2 6400/ 250GB HD/ NVIDIA GeForce GTX260 896MB/ Corsair 850 Watt PS/ 20" Dell WS LCD Monitor.

  3. #13
    Join Date
    Nov 2007
    Location
    Texas
    Beans
    275
    Distro
    Xubuntu

    Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    I JUST had this problem and fixed it.

    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    Worked just fine after that.

    There seems to be an issue with the new and final version of Flash.
    Perfect! Thank you!
    "There is a principle which is a bar against all information, which is proof against all arguments and which cannot fail to keep a man in everlasting ignorance - That principle is contempt prior to investigation."
    Herbert Spencer

  4. #14
    Join Date
    Nov 2008
    Beans
    9

    Re: YouTube videos are blue

    Those who don't want to disable hardware acceleration, you can join the Youtube HTML5 Trial to fix the blue tint problem.

  5. #15
    Join Date
    May 2011
    Location
    uh I dunno
    Beans
    15
    Distro
    Ubuntu Studio 11.04 Natty Narwhal

    Re: YouTube videos are blue

    Well interesting things happened. I did have flash, but I saw a thing called "flash Aid" which is supposed to mediate the setting between Linux and the flash player. Well the minute it was installed the blue went away... Now I have NORMAL looking people and not the Blue men...

    Thanks much..


    Quote Originally Posted by w1ll1am View Post
    When watching youtube videos on both my desktop and mythbuntu box both running ubuntu 12.04 everything on youtube has a blue tint. I have installed adobe flash by clicking on the install missing plugins button in firefox and both systems are 64bit.

  6. #16
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    420
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: YouTube videos are blue

    Flash-aid doesn't do anything the minute it is installed. It has to be run in one if its 3 modes by the user after installing and restarting Firefox.

  7. #17
    Join Date
    Apr 2006
    Beans
    87
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: YouTube videos are blue

    Quote Originally Posted by muranyia View Post
    Those who don't want to disable hardware acceleration, you can join the Youtube HTML5 Trial to fix the blue tint problem.
    The hardware acceleration only applies to flash stuff anyway. The problem I have with the html5 trial is that years after saying they would covert everything to open formats, Google/youtube continues to use a proprietary x264 format instead of webm or whatever, even on new videos. Those will not work on linux, at least chromium and some other browsers, because of patent issues (mplayer etc get around this by not caring). So after continually running into that problem with hires videos I gave up on the html5 trial even though it is WAY better than flash.
    Quote Originally Posted by anonymous admin
    root is a flying nuclear buzzsaw
    GETFIXED: Video BadAlloc crashes! Turn ON the error beep! Get 64 bit Flash! Fix mplayer!

  8. #18
    Join Date
    Apr 2006
    Beans
    87
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: YouTube videos are blue

    Quote Originally Posted by shantiq View Post
    HHHAAAA the trick was




    had tried to do it without fullscreen and it is locked then so thanx for that
    Interesting that you got it to work on full screen. I fixed this by following the instructions [html http://blog.riboli.org/post/29552075123/ubuntu-firefox-youtube-blue-videos-workaround]here[/html], where they say to log out of unity3d and into unity2d to unlock the check box. That worked, and I was actually wanting to start a thread asking why it makes a difference. I mean why would unity3d lock this box or have anything to do with it? Beats me. But it is true that in 2d I did not have to go fullscreen to uncheck the box.
    Quote Originally Posted by anonymous admin
    root is a flying nuclear buzzsaw
    GETFIXED: Video BadAlloc crashes! Turn ON the error beep! Get 64 bit Flash! Fix mplayer!

  9. #19
    Join Date
    Jun 2006
    Beans
    12
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: YouTube videos are blue

    It worked for me as well! Thank you!! Hardware acceleration did the trick!

  10. #20
    Join Date
    Sep 2007
    Location
    Sweden
    Beans
    11
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Smile Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    I JUST had this problem and fixed it.

    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    Worked just fine after that.

    There seems to be an issue with the new and final version of Flash.

    Great! I thought it would be around 24 hours of installing and uninstalling, but your trick did it in 24 seconds. Now I can do other stuff this weekend

    Thanks!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •